<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://chireviewofbooks.com/xmlrpc.php">
<title>The Best Fiction Books of 2017 &#8211; Chicago Review of Books</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-content dl, .wf-active .entry-content ol, .wf-active .entry-content p, .wf-active .entry-content table, .wf-active .entry-content ul, .wf-active .entry-header .intro p, .wf-active .entry-summary, .wf-active .section-about-column-one p, .wf-active .widget, .wf-active p.text-big, .wf-active p.text-small{font-family:"Libre Baskerville",serif}.wf-active #colophon .widget, .wf-active .contact-form input[type="submit"], .wf-active .entry-content blockquote p, .wf-active .entry-content p span.uppercase, .wf-active .section-about-column-one p cite, .wf-active .section-about-column-two  .jetpack-social-navigation ul li a, .wf-active .site-content div.wpcf7 input, .wf-active .site-content div.wpcf7 p, .wf-active .site-content div.wpcf7 textarea, .wf-active .widget_blog_subscription #subscribe-blog input#subscribe-field, .wf-active .widget_blog_subscription #subscribe-submit input[type="submit"], .wf-active a.standard-btn, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active input#submit, .wf-active input[type="button"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active .widget_search input.search-field{font-family:"Libre Baskerville",serif}.wf-active .widget_blog_subscription #subscribe-blog p input#subscribe-field{font-family:"Libre Baskerville",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chireviewofbooks.com&amp;id=104739445&amp;t=1512577742&amp;back=https%3A%2F%2Fchireviewofbooks.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//chireviewofbooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Feed" href="https://chireviewofbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Comments Feed" href="https://chireviewofbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; The Best Fiction Books of&nbsp;2017 Comments Feed" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j10KAjEMhC9kjYo/T+JZao01a5ouTcvi7a0sSEXtyzBD5iMJTKNxUTJKhnzDgApjwkAlgNDdFtD8YFw61QU01VDMyMWTKHgUTFQHf+wX+3PNoKBM7j5rb59GR5ZNQCmt7yETXTzmNzpf2Ib+f9FwdDZTlI9grmwp9dCEZ46+Wg+11cQXdArH9W512Gz3VYcnqeKTRw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj90OgjAMhV/IOU0kxAvjs+CoUPbr2knw6R0RL0SiJEuXrd/pOZV9EOiUSTWQ7PK5JYjDdG072shfgLDYxIpha9G9YeUdg+ORtf6CBkQiiFWT//Kgq1/ggie2QJShhe5nJHR3hP4v1gGHSmkRgfDxNdUmEUxq0JGMYPICtRgzzF5zFbeQU8oQwWKy0qGu0uhMBpV+1bWSKeW4SvCRVQtKQ1xtyNlqEBo5K872tC92x7IsykPZPQHRKq6X'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chireviewofbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Here Are the Winners of the 2017 Chicago Review of Books&nbsp;Awards' href='https://chireviewofbooks.com/2017/12/04/2017-chicago-review-of-books-awards-winners/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/" />
<link rel='shortlink' href='https://wp.me/p75tvT-cB6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchireviewofbooks.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchireviewofbooks.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Fiction Books of 2017" />
<meta property="og:url" content="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/" />
<meta property="og:description" content="Here are the year&#8217;s best novels and short story collections." />
<meta property="article:published_time" content="2017-12-05T17:39:06+00:00" />
<meta property="article:modified_time" content="2017-12-06T15:16:38+00:00" />
<meta property="og:site_name" content="Chicago Review of Books" />
<meta property="og:image" content="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="575" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChicagoRevBooks" />
<meta name="twitter:text:title" content="The Best Fiction Books of&nbsp;2017" />
<meta name="twitter:image:src" content="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChicagoRevBooks" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://chireviewofbooks.com/osd.xml" title="Chicago Review of Books" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Review of Books" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Book reviews, author interviews, and literary news." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chireviewofbooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Best Fiction Books of&nbsp;2017 | Chicago Review of Books on WordPress.com" />
<meta name="description" content="Here are the year&#039;s best novels and short story collections." />
	<style type="text/css" id="nikau-header-css">
		h1.site-title,
	p.site-title,
	p.site-description {
		position: absolute;
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=75tvT&#038;cscache=6&#038;csrev=51" />
		</head>

<body class="post-template-default single single-post postid-48428 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied has-thumb custom-logo-on slider-on big-thumb highlander-enabled highlander-light">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://chireviewofbooks.com/" rel="home">Chicago Review of Books</a></p>
			
							<div class="custom-logo-wrap">
					<a href="https://chireviewofbooks.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="520" height="236" src="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" class="custom-logo" alt="Home" itemprop="logo" srcset="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png 520w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=150&amp;h=68 150w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200&amp;h=91 200w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500&amp;h=227 500w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="37826" data-permalink="https://chireviewofbooks.com/web_logo-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" data-orig-size="520,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Review of Books" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500" /></a>				</div><!-- end .custom-logo-wrap -->
			
							<p class="site-description">Book reviews, author interviews, and literary news.</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-1" class="menu"><li id="menu-item-37821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-37823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-37825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-menu-1" class="menu"><li id="menu-item-25076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="https://chireviewofbooks.com/">Home</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/">Who We Are</a></li>
	<li id="menu-item-15136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/">Advertise</a></li>
	<li id="menu-item-28396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-29482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://chireviewofbooks.com/category/features/">Features</a></li>
	<li id="menu-item-48395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/">Lit on Screen</a></li>
	<li id="menu-item-48394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/">Lit on Stage</a></li>
	<li id="menu-item-40448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-29845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29845"><a href="https://chireviewofbooks.com/category/satire/">Satire</a></li>
	<li id="menu-item-30375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/">Burning Worlds</a></li>
	<li id="menu-item-30717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30717"><a href="https://chireviewofbooks.com/category/dear-poetry-editor/">Dear Poetry Editor</a></li>
</ul>
</li>
<li id="menu-item-25077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25077"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-25393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2017/11/17/join-us-for-the-2017-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li id="menu-item-27615" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27615"><a target="_blank" href="https://chireviewofbooks.com/tag/the-conversation/">The Convo</a></li>
	<li id="menu-item-40793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40793"><a href="https://chireviewofbooks.com/tag/tuesday-funk/">Tuesday Funk</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/">Chicago</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/">Articles</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://chireviewofbooks.com/chicago-bookstores/">Bookstores</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/">Literary Journals</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/">Other Literary Coverage</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/">Writing Programs</a></li>
</ul>
</li>
<li id="menu-item-31669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31669"><a href="https://chireviewofbooks.com/2017/02/27/three-ways-to-support-the-chicago-review-of-books/">Members</a></li>
<li id="menu-item-20186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com">Arcturus</a></li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://chireviewofbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

				 <div class="custom-logo-wrap">
			 <a href="https://chireviewofbooks.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="520" height="236" src="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" class="custom-logo" alt="Home" itemprop="logo" srcset="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png 520w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=150&amp;h=68 150w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200&amp;h=91 200w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500&amp;h=227 500w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="37826" data-permalink="https://chireviewofbooks.com/web_logo-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" data-orig-size="520,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Review of Books" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500" /></a>		 </div><!-- end .custom-logo-wrap -->
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://chireviewofbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="https://chireviewofbooks.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a>About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://chireviewofbooks.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/">Lit on Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/">Lit on Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29845"><a href="https://chireviewofbooks.com/category/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/">Burning Worlds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30717"><a href="https://chireviewofbooks.com/category/dear-poetry-editor/">Dear Poetry Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25077"><a>Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2017/11/17/join-us-for-the-2017-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27615"><a target="_blank" href="https://chireviewofbooks.com/tag/the-conversation/">The Convo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40793"><a href="https://chireviewofbooks.com/tag/tuesday-funk/">Tuesday Funk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/">Chicago</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/">Articles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://chireviewofbooks.com/chicago-bookstores/">Bookstores</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/">Literary Journals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/">Other Literary Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/">Writing Programs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31669"><a href="https://chireviewofbooks.com/2017/02/27/three-ways-to-support-the-chicago-review-of-books/">Members</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com">Arcturus</a></li>
</ul>		</nav><!-- .main-navigation -->

		
<button id="offcanvas-widgets-open"><span>More Info</span></button>
<aside id="sidebar-offcanvas" class="sidebar-offcanvas cf" role="complementary">
			<div class="widget-area">
			<section id="twitter_timeline-6" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow Us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ChicagoRevBooks">My Tweets</a></section>		</div><!-- .widget-area -->
	
</aside><!-- .sidebar-offcanvas -->

	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-48428" class="post-48428 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-best-books-of-2017 tag-best-books-of-the-year tag-best-novels-of-2017 tag-best-short-stories-of-2017">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/"><img width="1440" height="580" src="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=1440&amp;h=580&amp;crop=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=1440&amp;h=580&amp;crop=1 1440w, https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=150&amp;h=60&amp;crop=1 150w, https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=200&amp;h=81&amp;crop=1 200w, https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=768&amp;h=309&amp;crop=1 768w, https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=500&amp;h=201&amp;crop=1 500w" sizes="(max-width: 1440px) 100vw, 1440px" data-attachment-id="48481" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/fic-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg" data-orig-size="1440,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fic" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/fic.jpg?w=500" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://chireviewofbooks.com/category/features/" rel="category tag">Features</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">The Best Fiction Books of&nbsp;2017</h1>
						<div class="intro">
				<p>Here are the year's best novels and short story collections.</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://1.gravatar.com/avatar/de62bd6ddbe911569ba75022dd703e88?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://chireviewofbooks.com/author/earthmorgan/">Adam Morgan</a></span></div><div class="entry-date"><a href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-05T11:39:06+00:00">December 5, 2017</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<p><span class="dropcap">I</span>t&#8217;s the most wonderful time of the year: best-of lists! Unlike those tacky goblins at Publishers Weekly, who published their lists in OCTOBER, FOR THE LOVE OF GOD, we have the common decency to wait until December.</p>
<p>Here are the best fiction books of 2017 according the editors and contributors at the Chicago Review of Books. Check back later for our favorite nonfiction, poetry, comics, and book covers.</p>
<hr />
<p><b><i><a href="http://www.powells.com/book/how-to-behave-in-a-crowd-9780451497543?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48450" data-permalink="https://chireviewofbooks.com/2017/12/04/2017-chicago-review-of-books-awards-winners/9780451497543_92dc5-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=250&#038;h=370" data-orig-size="487,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780451497543_92dc5" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=250&#038;h=370?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=250&#038;h=370?w=487" class="  wp-image-48450 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=250&#038;h=370" alt="9780451497543_92dc5" width="250" height="370" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=250&amp;h=370 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=101&amp;h=150 101w, https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg?w=200&amp;h=296 200w, https://chireviewofbooks.files.wordpress.com/2017/12/9780451497543_92dc5.jpg 487w" sizes="(max-width: 250px) 100vw, 250px" />How To Behave in a Crowd</a><br />
</i>By Camille Bordas</b><br />
Tim Duggan Books</p>
<p>&#8220;Set in small-town France, Camille Bordas’s debut novel in her second language is told through the voice of an eleven-year-old boy. When a tragedy strikes his family, Isidore Mazal takes it upon himself to heal them. Surprisingly funny, it’s a heartbreaking novel with a shocking denouement. We <a href="https://chireviewofbooks.com/2017/09/11/how-to-behave-in-a-crowd-camille-bordas-interview/" target="_blank" rel="noopener">interviewed her</a> about <em>How To Behave</em> earlier this year, and it won the <a href="https://chireviewofbooks.com/2017/12/04/2017-chicago-review-of-books-awards-winners/" target="_blank" rel="noopener">2017 Chicago Review of Books Award</a> for Fiction.&#8221; —Adam Morgan</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/djinn-city-9781944700065?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="47401" data-permalink="https://chireviewofbooks.com/2017/11/03/best-new-books-november-2017/9781944700065_11e10/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=250&#038;h=375" data-orig-size="667,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781944700065_11e10" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=250&#038;h=375?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=250&#038;h=375?w=500" class="  wp-image-47401 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=250&#038;h=375" alt="9781944700065_11e10" width="250" height="375" srcset="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=250&amp;h=375 250w, https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=500&amp;h=750 500w, https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=100&amp;h=150 100w, https://chireviewofbooks.files.wordpress.com/2017/11/9781944700065_11e10.jpg?w=200&amp;h=300 200w" sizes="(max-width: 250px) 100vw, 250px" />Djinn City</a></em></strong><br />
By Saad Z. Hossain<br />
Unnamed Press</p>
<p>&#8220;I discovered Hossain a few years ago because of his first novel, <a href="http://www.bookslut.com/features/2015_07_021233.php" target="_blank" rel="noopener"><em>Escape From Baghdad!</em></a>, a &#8216;cross between <em>Zero Dark Thirty</em> and <em>Raiders of the Lost Ark</em>.&#8217; His second, <em>Djinn City</em>, is a really clever, really fun Gothic horror/fantasy/comedy set in the sprawling city of Dhaka, Bangladesh, based on figures from Arabian mythology.&#8221;  —Adam Morgan</p>
<hr />
<p><b><i><a href="http://www.powells.com/book/eat-only-when-youre-hungry-a-novel-9780374146153?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="41972" data-permalink="https://chireviewofbooks.com/2017/08/08/eat-only-when-youre-hungry-lindsay-hunter-interview/9780374146153_c672c-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=250&#038;h=378" data-orig-size="1000,1512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780374146153_c672c" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=250&#038;h=378?w=198" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=250&#038;h=378?w=500" class="  wp-image-41972 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=250&#038;h=378" alt="9780374146153_c672c" width="250" height="378" srcset="https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=250&amp;h=378 250w, https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=500&amp;h=756 500w, https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=99&amp;h=150 99w, https://chireviewofbooks.files.wordpress.com/2017/08/9780374146153_c672c.jpg?w=198&amp;h=300 198w" sizes="(max-width: 250px) 100vw, 250px" />Eat Only When You’re Hungry</a></i></b><br />
<b>By Lindsay Hunter</b><br />
Farrar, Straus and Giroux</p>
<p>&#8220;Lindsay Hunter’s fourth book is the story of Greg, an obese, 58-year-old retiree whose son, a drug addict, goes missing. To find him, Greg travels from West Virginia to Florida, revealing his past along the way. Sometimes dark, sometimes funny, it’s a remarkable novel about parenthood and addiction. We <a href="https://chireviewofbooks.com/2017/08/08/eat-only-when-youre-hungry-lindsay-hunter-interview/" target="_blank" rel="noopener">interviewed her</a> about <em>Eat Only</em> earlier this year.&#8221; —Adam Morgan</p>
<hr />
<p><a href="http://www.powells.com/book/pachinko-9781455563937?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><strong><em><img data-attachment-id="48463" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781455563913_770f9/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=250&#038;h=381" data-orig-size="492,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781455563913_770f9" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=250&#038;h=381?w=197" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=250&#038;h=381?w=492" class="  wp-image-48463 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=250&#038;h=381" alt="9781455563913_770f9" width="250" height="381" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=250&amp;h=381 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=98&amp;h=150 98w, https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg?w=197&amp;h=300 197w, https://chireviewofbooks.files.wordpress.com/2017/12/9781455563913_770f9.jpg 492w" sizes="(max-width: 250px) 100vw, 250px" />Pachinko<br />
</em></strong></a>by Min Jin Lee<br />
Grand Central</p>
<p>&#8220;Min Jin Lee’s new novel isn’t exactly light reading, but don’t let that stop you from picking it up. This thick historical multigenerational saga is heartbreaking and beautiful. Set amid the social and political background of Japan in the early twentieth century, it’s a fascinating meditation on identity, shame, and struggle. We <a href="https://chireviewofbooks.com/2017/02/07/in-pachinko-korean-immigrants-face-a-harsh-reality-in-japan/" target="_blank" rel="noopener">interviewed</a> her in February.&#8221;  —Rachel León</p>
<hr />
<p><b><a href="http://www.powells.com/book/after-the-flare-9781944700188?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><i><img data-attachment-id="48473" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/attachment/53/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=250&#038;h=386" data-orig-size="1650,2550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="53" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=250&#038;h=386?w=194" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=250&#038;h=386?w=500" class="  wp-image-48473 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=250&#038;h=386" alt="53" width="250" height="386" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=250&amp;h=386 250w, https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=500&amp;h=772 500w, https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=97&amp;h=150 97w, https://chireviewofbooks.files.wordpress.com/2017/12/53.jpg?w=194&amp;h=300 194w" sizes="(max-width: 250px) 100vw, 250px" />After the Flare</i></a></b><br />
<b>By Deji Bryce Olukotun</b><br />
Unnamed Press</p>
<p>&#8220;When a solar storm destroys most of the world&#8217;s electric grid, Nigeria&#8217;s space program is the only remaining institution capable of rescuing astronauts stranded on the ISS. Set in the same continuity as Olukotun&#8217;s first novel, <em>Nigerians in Space</em>, this books stands on its own. It&#8217;s the best afrofuturist &#8220;hard sci-fi&#8221; I&#8217;ve ever read.&#8221; —Adam Morgan</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/difficult-women-9780802125392?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48464" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9780802125392_d62f8/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=250&#038;h=377" data-orig-size="663,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780802125392_d62f8" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=250&#038;h=377?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=250&#038;h=377?w=500" class="  wp-image-48464 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=250&#038;h=377" alt="9780802125392_d62f8" width="250" height="377" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=250&amp;h=377 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=500&amp;h=754 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9780802125392_d62f8.jpg?w=99&amp;h=150 99w" sizes="(max-width: 250px) 100vw, 250px" />Difficult Women</a></em></strong><br />
By Roxane Gay<br />
Grove Press</p>
<p>&#8220;The women in these stories are &#8216;difficult&#8217; because they&#8217;re untameable. It&#8217;s a panoramic view of transgressive womanhood in a world with too many conflicting demands for what a woman should be. We <a href="https://chireviewofbooks.com/2017/01/03/difficult-women-an-interview-with-roxane-gay/" target="_blank" rel="noopener">interviewed</a> Gay about the book earlier this year.&#8221; —Amy Brady</p>
<p>&nbsp;</p>
<hr />
<p><em><strong><a href="http://www.powells.com/book/borne-9780374115241?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48465" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/attachment/31451186/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=250&#038;h=384" data-orig-size="309,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="31451186" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=250&#038;h=384?w=195" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=250&#038;h=384?w=309" class="  wp-image-48465 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=250&#038;h=384" alt="31451186" width="250" height="384" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=250&amp;h=384 250w, https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=98&amp;h=150 98w, https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg?w=195&amp;h=300 195w, https://chireviewofbooks.files.wordpress.com/2017/12/31451186.jpg 309w" sizes="(max-width: 250px) 100vw, 250px" />Borne<br />
</a></strong></em>by Jeff VanderMeer<br />
MCD x FSG</p>
<p>&#8220;VanderMeer’s first novel after the Southern Reach trilogy did not disappoint. In fact, it’s the only book this year I’ve already read twice. Great news for fans: MCD x FSG also published VanderMeer’s follow-up <a href="https://twitter.com/jeffvandermeer/status/869380131583909888" target="_blank" rel="noopener">novella</a>, <em>The Strange Bird</em>. I <a href="https://chireviewofbooks.com/2017/04/25/giant-bears-and-biotech-an-interview-with-jeff-vandermeer/" target="_blank" rel="noopener">interviewed him</a> during his book tour stop in Chicago.&#8221; —Adam Morgan</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/exit-west-9780735212176?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48466" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9780735212176_229bd/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=250&#038;h=375" data-orig-size="1000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780735212176_229bd" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=250&#038;h=375?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=250&#038;h=375?w=500" class="  wp-image-48466 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=250&#038;h=375" alt="9780735212176_229bd" width="250" height="375" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=250&amp;h=375 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=500&amp;h=750 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=100&amp;h=150 100w, https://chireviewofbooks.files.wordpress.com/2017/12/9780735212176_229bd.jpg?w=200&amp;h=300 200w" sizes="(max-width: 250px) 100vw, 250px" />Exit West</a></em></strong><br />
by Mohsin Hamid<br />
Riverhead Books</p>
<p>&#8220;Mohsin Hamid is a master at writing sparsely and reading his novels can be an exercise in imagination; <em>Exit West</em> is no exception. This novel about a couple that falls in love amid intense civil unrest and must migrate through doors is an imaginative, luminous story that’s eerily timely. I <a href="https://chireviewofbooks.com/2017/03/07/meditating-on-walls-and-migration-in-exit-west/" target="_blank" rel="noopener">reviewed</a> the book back in March.&#8221; —Rachel León</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/lillian-boxfish-takes-a-walk-9781250113320?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48467" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781250113320_1e13a-4/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=250&#038;h=377" data-orig-size="1000,1510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781250113320_1e13a" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=250&#038;h=377?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=250&#038;h=377?w=500" class="  wp-image-48467 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=250&#038;h=377" alt="9781250113320_1e13a" width="250" height="377" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=250&amp;h=377 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=500&amp;h=754 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9781250113320_1e13a.jpg?w=99&amp;h=150 99w" sizes="(max-width: 250px) 100vw, 250px" />Lillian Boxfish Takes a Walk</a></em></strong><br />
By Kathleen Rooney<br />
St. Martin’s Press</p>
<p>&#8220;Somehow, a Chicagoan wrote one of the best New York City novels of all time. I devoured this book in two days between Christmas and New Year’s, and fell in love with Lillian. You will yearn for stroll through Central Park with this one, and won’t want it to end. I <a href="https://chireviewofbooks.com/2017/01/17/she-is-the-one-who-walks-meet-chicagos-modern-day-flaneuse/" target="_blank" rel="noopener">interviewed</a> Rooney about it back in January.&#8221; —Adam Morgan</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/dolls-alphabet-9781566894906?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48416" data-permalink="https://chireviewofbooks.com/2017/11/29/dolls-alphabet-camilla-grudova-review/9781566894906_721b2-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=250&#038;h=393" data-orig-size="636,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781566894906_721b2" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=250&#038;h=393?w=191" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=250&#038;h=393?w=500" class="  wp-image-48416 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=250&#038;h=393" alt="9781566894906_721b2" width="250" height="393" srcset="https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=250&amp;h=393 250w, https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=500&amp;h=786 500w, https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=95&amp;h=150 95w, https://chireviewofbooks.files.wordpress.com/2017/11/9781566894906_721b2.jpg?w=191&amp;h=300 191w" sizes="(max-width: 250px) 100vw, 250px" />The Doll’s Alphabet</a></em></strong><br />
By Camilla Grudova<br />
Coffee House Press</p>
<p>&#8220;The thirteen macabre tales that make up Canadian writer Camilla Grudova’s first book of short stories are unparalleled in their Burtonesque strangeness, their grotesque fascination with sewing machines, sex, bodies, motherhood, men, canned food, rot and decay. In each story, Gurdova steadfastly denies us a conventional unfolding of plot, constantly upending our expectations in such a manner that just as we begin to detect some recognizable theme to anchor us to the narrative, the story twists again into something even more confounding. A remarkable collection akin to a cabinet of infinite curiosities or a hall of mirrors, <em>A Doll’s Alphabet</em> disgusts and delights in equal measure.&#8221; —Dana Hansen</p>
<hr />
<p><i><b><a href="http://www.powells.com/book/best-worst-american-stories-9781618731241?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48468" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781618731241_094d0-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=250&#038;h=386" data-orig-size="647,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781618731241_094d0" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=250&#038;h=386?w=194" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=250&#038;h=386?w=500" class="  wp-image-48468 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=250&#038;h=386" alt="9781618731241_094d0" width="250" height="386" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=250&amp;h=386 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=500&amp;h=772 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=97&amp;h=150 97w, https://chireviewofbooks.files.wordpress.com/2017/12/9781618731241_094d0.jpg?w=194&amp;h=300 194w" sizes="(max-width: 250px) 100vw, 250px" />Best Worst American</a></b></i><br />
<b>By Juan Martinez</b><br />
Small Beer Press</p>
<p>&#8220;In his debut short story collection, Juan Martinez takes us across the country (and possible countries) in brisk tales that range from sci-fi and horror to realism and metafiction.&#8221; —Adam Morgan</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p><a href="http://www.powells.com/book/rabbit-cake-9781941040560?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><em><strong><img data-attachment-id="48469" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781941040560_7e248-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=250&#038;h=387" data-orig-size="465,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781941040560_7e248" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=250&#038;h=387?w=194" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=250&#038;h=387?w=465" class="  wp-image-48469 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=250&#038;h=387" alt="9781941040560_7e248" width="250" height="387" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=250&amp;h=387 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=97&amp;h=150 97w, https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg?w=194&amp;h=300 194w, https://chireviewofbooks.files.wordpress.com/2017/12/9781941040560_7e248.jpg 465w" sizes="(max-width: 250px) 100vw, 250px" />Rabbit Cake<br />
</strong></em></a>by Annie Hartnett<br />
Tin House Books</p>
<p>&#8220;In <em>Rabbit Cake</em>, a young girl named Elvis loses her mother and works to grieve. Hartnett tells the story with immeasurable heart, wit, and charm. The book&#8217;s got perfect pitch from open to close.&#8221; —Bradley Babendir</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/mother-of-all-pigs-9781944700348?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="47310" data-permalink="https://chireviewofbooks.com/2017/11/03/best-new-books-november-2017/9781944700348_917fe/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=250&#038;h=386" data-orig-size="647,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781944700348_917fe" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=250&#038;h=386?w=194" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=250&#038;h=386?w=500" class="  wp-image-47310 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=250&#038;h=386" alt="9781944700348_917fe" width="250" height="386" srcset="https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=250&amp;h=386 250w, https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=500&amp;h=772 500w, https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=97&amp;h=150 97w, https://chireviewofbooks.files.wordpress.com/2017/11/9781944700348_917fe.jpg?w=194&amp;h=300 194w" sizes="(max-width: 250px) 100vw, 250px" />Mother of All Pigs</a></em><br />
By Malu Halasa</strong><br />
Unnamed Press</p>
<p>&#8220;A debut novel from a pivotal voice in Middle East culture, Mother of All Pigs is set in a small Jordanian town, home to refugees from the Syrian War, as well as &#8216;the only pig butcher in the Levant.&#8217; Halasa sheds light on a part of the world too often ignored by American fiction.&#8221; —Adam</p>
<p>&nbsp;</p>
<hr />
<p><a href="http://www.powells.com/book/the-hearts-invisible-furies-9781524760786?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><strong><em><img data-attachment-id="48470" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781524760786_c6258/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=250&#038;h=378" data-orig-size="476,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781524760786_c6258" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=250&#038;h=378?w=198" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=250&#038;h=378?w=476" class="  wp-image-48470 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=250&#038;h=378" alt="9781524760786_c6258" width="250" height="378" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=250&amp;h=378 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=99&amp;h=150 99w, https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg?w=198&amp;h=300 198w, https://chireviewofbooks.files.wordpress.com/2017/12/9781524760786_c6258.jpg 476w" sizes="(max-width: 250px) 100vw, 250px" />The Heart&#8217;s Invisible Furies</em></strong></a><br />
by John Boyne<br />
Hogarth</p>
<p>&#8220;This huge, immersive novel is the life story of orphaned Irishman Cyril Avery as he traverses the 20th century, colliding with fate, chance, and the consequences of his choices. Every once in a while, you should find a book that reminds you why you love reading. This funny, heartbreaking, uplifting novel about love and loyalty, faith and fortune, will do just that.&#8221; —Greg Zimmerman</p>
<hr />
<p><em><strong><a href="http://www.powells.com/book/when-the-english-fall-9781616205225?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48471" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/attachment/9781616207083/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=250&#038;h=370" data-orig-size="1724,2554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9781616207083" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=250&#038;h=370?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=250&#038;h=370?w=500" class="  wp-image-48471 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=250&#038;h=370" alt="9781616207083" width="250" height="370" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=250&amp;h=370 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=500&amp;h=740 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=101&amp;h=150 101w, https://chireviewofbooks.files.wordpress.com/2017/12/9781616207083.jpg?w=200&amp;h=296 200w" sizes="(max-width: 250px) 100vw, 250px" />When the English Fall</a></strong></em><br />
by David Williams<br />
Algonquin Books</p>
<p>&#8220;Over at the <a href="http://www.startribune.com/review-when-the-english-fall-by-david-williams/435694573/" target="_blank" rel="noopener"><em>Minneapolis Star Tribune</em></a>, I called this book &#8216;a quiet, brilliant little novel begging for a Netflix adaptation.&#8217; It&#8217;s a tale of the apocalypse from the perspective of an Amish family in Pennsylvania Dutch Country, and it&#8217;s stunning.&#8221; —Adam Morgan</p>
<p>&nbsp;</p>
<hr />
<p><a href="http://www.powells.com/book/house-tree-person-a-novel-of-suspense-9780738752167?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><strong><em><img data-attachment-id="48474" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9780738752167_f090a/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=250&#038;h=381" data-orig-size="656,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780738752167_f090a" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=250&#038;h=381?w=197" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=250&#038;h=381?w=500" class="  wp-image-48474 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=250&#038;h=381" alt="9780738752167_f090a" width="250" height="381" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=250&amp;h=381 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=500&amp;h=762 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=98&amp;h=150 98w, https://chireviewofbooks.files.wordpress.com/2017/12/9780738752167_f090a.jpg?w=197&amp;h=300 197w" sizes="(max-width: 250px) 100vw, 250px" />House. Tree. Person.</em></strong></a><br />
By Catriona McPherson</p>
<p>&#8220;Ali McGovern wrangles a job at the nearby psychiatric hospital that she’s not technically qualified for—and then has to keep at least one step ahead of her lies, the strangeness of the hospital itself, her husband’s life mistakes, her son’s secretive behavior, and also the threats to her family when a body is found in a muddy grave across the street from their home. McPherson’s stories are lived in, real, smart, and tense.&#8221; —Lori Rader-Day</p>
<hr />
<p><em><strong><a href="http://www.powells.com/book/the-dark-dark-stories-9780374282134?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48475" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9780374282134_5e6eb-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=250&#038;h=375" data-orig-size="1000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780374282134_5e6eb" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=250&#038;h=375?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=250&#038;h=375?w=500" class="  wp-image-48475 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=250&#038;h=375" alt="9780374282134_5e6eb" width="250" height="375" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=250&amp;h=375 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=500&amp;h=750 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=100&amp;h=150 100w, https://chireviewofbooks.files.wordpress.com/2017/12/9780374282134_5e6eb.jpg?w=200&amp;h=300 200w" sizes="(max-width: 250px) 100vw, 250px" />The Dark Dark: Stories</a></strong></em><br />
by Samantha Hunt<br />
FSG Originals</p>
<p>&#8220;I honestly can&#8217;t believe this is Hunt&#8217;s debut collection. I missed Hunt&#8217;s word of mouth-y novel last year, <em>Mr. Splitfoot</em>, so this was my first introduction to her brand of weird horror. It&#8217;s great. If you loved Carmen Maria Machado&#8217;s collection (see below), this should be the next book on your list. BONUS: turn the book on its side for a neat surprise on the cover.&#8221; —Adam Morgan</p>
<hr />
<p><strong><a href="http://www.powells.com/book/her-body-and-other-parties-stories-9781555977887?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><em><img data-attachment-id="46871" data-permalink="https://chireviewofbooks.com/2017/10/26/best-horror-books-of-2017/9781555977887_4123a-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=250&#038;h=375" data-orig-size="1000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781555977887_4123a" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=250&#038;h=375?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=250&#038;h=375?w=500" class="  wp-image-46871 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=250&#038;h=375" alt="9781555977887_4123a" width="250" height="375" srcset="https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=250&amp;h=375 250w, https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=500&amp;h=750 500w, https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=100&amp;h=150 100w, https://chireviewofbooks.files.wordpress.com/2017/10/9781555977887_4123a1.jpg?w=200&amp;h=300 200w" sizes="(max-width: 250px) 100vw, 250px" />Her Body and Other Parties: Stories</em></a></strong><br />
By Carmen Maria Machado<br />
Graywolf Press</p>
<p>&#8220;What can I say about this book that hasn&#8217;t already been said?! It&#8217;s the best short fiction collection of 2017. And one of the best covers. Plus, I&#8217;m thrilled to see speculative fiction continue to show up come awards season (it was shortlisted for the National Book Award). If you want to try before you buy, read its most-talked-about story, &#8216;The Husband Stitch,&#8217; for free at <a href="https://granta.com/the-husband-stitch/" target="_blank" rel="noopener"><em>Granta</em></a>.&#8221; —Adam Morgan</p>
<hr />
<p><strong><em><a href="http://grantabooks.com/strange-heart-beating" target="_blank" rel="noopener"><img data-attachment-id="48476" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/attachment/9781783783496/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg?w=231&#038;h=371" data-orig-size="230,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781783783496" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg?w=231&#038;h=371?w=187" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg?w=231&#038;h=371?w=230" class="  wp-image-48476 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg?w=231&#038;h=371" alt="9781783783496" width="231" height="371" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg 230w, https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg?w=93&amp;h=150 93w, https://chireviewofbooks.files.wordpress.com/2017/12/9781783783496.jpg?w=187&amp;h=300 187w" sizes="(max-width: 231px) 100vw, 231px" />Strange Heart Beating</a></em></strong><br />
By Eli Goldstone<br />
Granta Books</p>
<p>&#8220;This novel takes us deep into the grief of a man whose wife, Leda, is killed by a swan. Alongside his journey, we learn to learn the truth about Leda, who kept aspects of her past hidden from him, all told with a breathtaking alchemy of pathos and wry humor.&#8221; —Chris Doyle</p>
<p>&nbsp;</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/i-am-not-your-perfect-mexican-daughter-9781524700485?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48477" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781524700485_1d75b-4/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg?w=250&#038;h=377" data-orig-size="477,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781524700485_1d75b" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg?w=250&#038;h=377?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg?w=250&#038;h=377?w=477" class="  wp-image-48477 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg?w=250&#038;h=377" alt="9781524700485_1d75b" width="250" height="377" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg?w=250&amp;h=377 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg?w=99&amp;h=150 99w, https://chireviewofbooks.files.wordpress.com/2017/12/9781524700485_1d75b.jpg 477w" sizes="(max-width: 250px) 100vw, 250px" />I Am Not Your Perfect Mexican Daughter</a></em></strong><br />
<strong>By Erika L. Sanchez</strong><br />
Knopf, October 17</p>
<p>&#8220;A moving, contemporary YA about a Mexican-American family in Chicago, Sanchez&#8217;s debut novel was shortlisted for a National Book Award. I think this book instantly joined the ranks of the all-time best novels set in Chicago, alongside <em>The House on Mango Street, The Time Traveler&#8217;s Wife,</em> and <em>Native Son</em>.&#8221; —Adam Morgan</p>
<p>&nbsp;</p>
<hr />
<p><em><strong><a href="http://www.powells.com/book/the-readymade-thief-9781524777753?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="41808" data-permalink="https://chireviewofbooks.com/2017/08/03/the-readymade-thief-augustus-rose-interview/9780735221833_1bd39/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg?w=250&#038;h=377" data-orig-size="477,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780735221833_1bd39" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg?w=250&#038;h=377?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg?w=250&#038;h=377?w=477" class="  wp-image-41808 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg?w=250&#038;h=377" alt="9780735221833_1bd39" width="250" height="377" srcset="https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg?w=250&amp;h=377 250w, https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg?w=99&amp;h=150 99w, https://chireviewofbooks.files.wordpress.com/2017/08/9780735221833_1bd39.jpg 477w" sizes="(max-width: 250px) 100vw, 250px" />The Readymade Thief</a></strong></em><br />
<strong>By Augustus Rose</strong><br />
Viking</p>
<p>&#8220;In Augustus Rose’s debut novel, a seventeen-year-old girl becomes embroiled in a century-old mystery after stealing a Marcel Duchamp &#8216;readymade&#8217; from the Philadelphia Museum of Art. The adventure that follows is a literary thriller with an addictive narrative (and literal) puzzle at its heart. We <a href="https://chireviewofbooks.com/2017/08/03/the-readymade-thief-augustus-rose-interview/" target="_blank" rel="noopener">interviewed him</a> about <em>The Readymade Thief </em>earlier this year.&#8221; —Adam Morgan</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/the-grip-of-it-9780374536916?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="41554" data-permalink="https://chireviewofbooks.com/2017/07/30/best-books-august-2017/9780374536916_c34b2-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=250&#038;h=364" data-orig-size="1000,1456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780374536916_c34b2" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=250&#038;h=364?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=250&#038;h=364?w=500" class="  wp-image-41554 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=250&#038;h=364" alt="9780374536916_c34b2" width="250" height="364" srcset="https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=250&amp;h=364 250w, https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=500&amp;h=728 500w, https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=103&amp;h=150 103w, https://chireviewofbooks.files.wordpress.com/2017/07/9780374536916_c34b2.jpg?w=200&amp;h=291 200w" sizes="(max-width: 250px) 100vw, 250px" />The Grip Of It</a></em><br />
By Jac Jemc</strong><br />
FSG Originals</p>
<p>&#8220;My favorite haunted house novel since <em>House of Leaves</em>. It’s about a Chicago couple whose new home in rural Wisconsin turns out to be…pretty fucked up. Jac is a Chicago-based author, so I chatted with her about this book on our podcast, <a href="https://chireviewofbooks.com/2017/07/31/writers-answer-weird-questions-jac-jemc/" target="_blank" rel="noopener">Writers Answer Weird Questions </a> (she’s a big fan of Guillermo del Toro and &#8216;The Bachelor&#8217;). The book was also <a href="https://chireviewofbooks.com/2017/10/05/fiction-shortlist-2017-chicago-review-of-books-award/" target="_blank" rel="noopener">shortlisted</a> for the 2017 Chicago Review of Books Award for Fiction.&#8221; —Adam Morgan</p>
<hr />
<p><i><b><a href="http://www.powells.com/book/glory-days-9781496201324?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48480" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781496201324_75729-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=250&#038;h=386" data-orig-size="1000,1545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781496201324_75729" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=250&#038;h=386?w=194" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=250&#038;h=386?w=500" class="  wp-image-48480 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=250&#038;h=386" alt="9781496201324_75729" width="250" height="386" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=250&amp;h=386 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=500&amp;h=772 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=97&amp;h=150 97w, https://chireviewofbooks.files.wordpress.com/2017/12/9781496201324_75729.jpg?w=194&amp;h=300 194w" sizes="(max-width: 250px) 100vw, 250px" />Glory Days</a></b></i><br />
<b>By Melissa Fraterrigo</b><br />
University of Nebraska Press</p>
<p>&#8220;Every year, at least one small-press book comes out of nowhere (i.e., it wasn&#8217;t on my radar) to become one of my favorites. Last year, it was Julia Franks&#8217; <a href="https://hubcity.org/press/catalog/fiction/over-the-plain-houses/" target="_blank" rel="noopener"><em>Over the Plain Houses</em></a>, from Spartanburg&#8217;s Hub City Press. This year, it&#8217;s <em>Glory Days</em>, a quiet Midwestern ghost story with prose as clear and cold as the Nebraska plains in winter.&#8221; —Adam Morgan</p>
<hr />
<p><a href="http://www.powells.com/book/stephen-florida-9781566894647?partnerid=44373&amp;p_bt" target="_blank" rel="noopener"><em><strong><img data-attachment-id="48478" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9781566894647_e777d-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=250&#038;h=375" data-orig-size="667,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781566894647_e777d" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=250&#038;h=375?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=250&#038;h=375?w=500" class="  wp-image-48478 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=250&#038;h=375" alt="9781566894647_e777d" width="250" height="375" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=250&amp;h=375 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=500&amp;h=750 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=100&amp;h=150 100w, https://chireviewofbooks.files.wordpress.com/2017/12/9781566894647_e777d.jpg?w=200&amp;h=300 200w" sizes="(max-width: 250px) 100vw, 250px" />Stephen Florida<br />
</strong></em></a>by Gabe Habash<br />
Coffee House Press</p>
<p>&#8220;This book’s been compared to the Oscar-nominated film <em>Foxcatcher</em>, which makes sense, given that it features a disturbed, small-town wrestler. But Habash’s book is simultaneously funnier, weirder, and darker. A really unique reading experience.&#8221; —Adam Morgan</p>
<p>&nbsp;</p>
<hr />
<p><strong><em><a href="http://www.powells.com/book/the-answers-9780374100261?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><img data-attachment-id="48479" data-permalink="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/9780374100261_8c209-2/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=250&#038;h=375" data-orig-size="1000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780374100261_8c209" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=250&#038;h=375?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=250&#038;h=375?w=500" class="  wp-image-48479 alignleft" src="https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=250&#038;h=375" alt="9780374100261_8c209" width="250" height="375" srcset="https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=250&amp;h=375 250w, https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=500&amp;h=750 500w, https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=100&amp;h=150 100w, https://chireviewofbooks.files.wordpress.com/2017/12/9780374100261_8c209.jpg?w=200&amp;h=300 200w" sizes="(max-width: 250px) 100vw, 250px" />The Answers</a></em></strong><br />
by Catherine Lacey<br />
Farrar, Straus &amp; Giroux</p>
<p>&#8220;The very first page of <em>The Answers</em> floored me. Then things got weird. Catherine Lacey’s second novel (after <a href="http://www.powells.com/book/nobody-is-ever-missing-9780374534493?partnerid=44373&amp;p_ti" target="_blank" rel="noopener"><em>Nobody Is Ever Missing</em></a>) establishes her as one of the most exciting, unpredictable writers in the country right now. I <a href="https://chireviewofbooks.com/2017/06/07/catherine-lacey-the-answers-interview/" target="_blank" rel="noopener">interviewed her</a> over the summer.&#8221; —Adam Morgan</p>
<p><b>Help the </b><i><b>Chicago Review of Books</b></i><b> and </b><b><a href="https://arcturus.chireviewofbooks.com/" target="_blank" rel="noopener noreferrer"><i>Arcturus</i></a></b><b> make the literary world more inclusive by becoming a member, patron, or sponsor. Each option comes with its own perks and exclusive content. </b><b><a href="https://chireviewofbooks.com/2017/02/27/three-ways-to-support-the-chicago-review-of-books/" target="_blank" rel="noopener noreferrer">Click here</a></b><b> to learn more.</b></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48428" class="share-twitter sd-button share-icon" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48428" class="share-facebook sd-button share-icon" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48428" class="share-pinterest sd-button share-icon" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48428" class="share-google-plus-1 sd-button share-icon" href="https://chireviewofbooks.com/2017/12/05/best-fiction-books-of-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104739445-48428-5a281ace7d481' data-src='//widgets.wp.com/likes/#blog_id=104739445&amp;post_id=48428&amp;origin=chireviewofbooks.wordpress.com&amp;obj_id=104739445-48428-5a281ace7d481' data-name='like-post-frame-104739445-48428-5a281ace7d481'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://chireviewofbooks.com/tag/best-books-of-2017/" rel="tag">best books of 2017</a> &bull; <a href="https://chireviewofbooks.com/tag/best-books-of-the-year/" rel="tag">Best Books of the Year</a> &bull; <a href="https://chireviewofbooks.com/tag/best-novels-of-2017/" rel="tag">best novels of 2017</a> &bull; <a href="https://chireviewofbooks.com/tag/best-short-stories-of-2017/" rel="tag">Best Short Stories of 2017</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt='' src='https://1.gravatar.com/avatar/de62bd6ddbe911569ba75022dd703e88?s=140&#038;d=identicon&#038;r=G' class='avatar avatar-140' height='140' width='140' />	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://chireviewofbooks.com/author/earthmorgan/> Adam Morgan</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Adam Morgan is the editor-in-chief of the Chicago Review of Books. He writes about books, arts and culture, and Chicago in The Guardian, Literary Hub, Electric Literature, Bookpage, Chicago magazine, and elsewhere.</p>
				<div class="author-links">
								<a class="author-website" href=http://adam-stephen-morgan.com> adam-stephen-morgan.com </a>			</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://chireviewofbooks.com/2017/12/04/2017-chicago-review-of-books-awards-winners/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -48428 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.penguinrandomhouse.com/books/96379/the-grammar-of-god-by-aviya-kushner/9780385520829/" class="" rel="" target=""><img width="441" height="669" src="https://chireviewofbooks.files.wordpress.com/2017/12/gog.gif" class="image wp-image-48442 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="48442" data-permalink="https://chireviewofbooks.com/gog/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/12/gog.gif" data-orig-size="441,669" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gog" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/12/gog.gif?w=198" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/12/gog.gif?w=441" /></a></section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-4" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
	
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-de62bd6ddbe911569ba75022dd703e88">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="104739445" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chireviewofbooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Review of Books" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ce969cabc" /><input type="hidden" name="_wp_http_referer" value="/2017/12/05/best-fiction-books-of-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chireviewofbooks.com\/2017\/12\/05\/best-fiction-books-of-2017\/":48428};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"104739445","siteName":"Chicago Review of Books","siteURL":"https:\/\/chireviewofbooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/13325715c74399b72d5f323d0b74e3c3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/nikau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/chireviewofbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/nikau\/","xhrURL":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5f9820adae\" \/>","referer":"https:\/\/chireviewofbooks.com\/2017\/12\/05\/best-fiction-books-of-2017\/","canFollow":"1","feedID":"42101332","statusMessage":"","customizeLink":"https:\/\/chireviewofbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fchireviewofbooks.wordpress.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F","postID":"48428","shortlink":"https:\/\/wp.me\/p75tvT-cB6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/chireviewofbooks.com\/48428","statsLink":"https:\/\/wordpress.com\/stats\/post\/48428\/chireviewofbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nikau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,318 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/chireviewofbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","nonce":"0438e11631","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chireviewofbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2017%2F12%2F05%2Fbest-fiction-books-of-2017%2F","blog_id":"104739445","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=104739445&v=wpcom&tz=-6&user_id=0&subd=chireviewofbooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdFOwzAMRX+IzCAoiAfEp6As9VZniRMcZ4W/J2V0KjBV2lOsm3uSaxvGbFxiRVbwBXo8ksP8sfHlBhZXsZoc6p64QKADFnivWHGw3AeUFbNLMTbJnCA/0VsoI2W8Bvol/AV1wNhsWTBSjcB0sHWCdpWdUuJ/wOInj5qtO8AbsQMdSRXFKEUMxGsJbR+JzdYKRFsa0yqTjihCfYty1q58QaVlWYtrvxuaoHM1u1sDofancZVMfEn3bWny+XNslq5LS7CSasEwz8jMwgqTU1GzC5YEymCFeD+fDXqNL3fd7fP900P32Pkv1q/tpA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'104739445','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'104739445','v':'wpcom','tz':'-6','user_id':'0','post':'48428','subd':'chireviewofbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlJXh2WDlJT0Q5PU44ZnMudmNUJiYscmUrdzREUjlNc0dWUT9mZGkwN1VORk5qc0JuMiV3NlFVRnxOK3FOUi54Nzl3RzdMNzNtaFBIbi5NQUVqWVdPVnBmNGRzWnF+N3lwRDRFWEgmR0NkWUMvPVE/P3pIcTRZJS5WK2hsW3dtT183OX5HTVdkT24tL1c9W3BhZG1EVD9mdFpJbC95V1FUQWw3SWJWN2hVVFo3NjIwS2E4di04bCtDTlZ3W102M3Jpc1RsVXp+NngmWnFpSEYlW3p+TH5DcXw3YU0xMGZFUEljTmZpTy1xNUFU'}]);
_stq.push([ 'clickTrackerInit', '104739445', '48428' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.142 seconds
	117062 bytes batcached for 300 seconds
-->
