<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://chireviewofbooks.com/xmlrpc.php">
	<title>See You in the Next Life in &#8220;Love Like Water, Love Like Fire&#8221; &#8211; Chicago Review of Books</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//theissue.fuelthemes.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Feed" href="https://chireviewofbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Comments Feed" href="https://chireviewofbooks.com/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; See You in the Next Life in &#8220;Love Like Water, Love Like Fire&#8221; Comments Feed" href="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chireviewofbooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e890b58f94e0ba90488c26c7481aa421' href='https://chireviewofbooks.com/_static/??-eJytkWFPxCAMhv+QSGaWS/xg/C0MGsQVSmhx2b+XnVsyzzjvLn4B2vR5275MWVlKAkl0xupDYu1rCwcoXg81oNMDkh0VhqGYMmuWGeHRMj9MP1FbWSiqwaQEhb/Idp3DpsByD15IjITk1/w9EtxwhKsE0MxURfkS3HHhRGQpRigWdDZ2NB6+JdW2/dnED0iOCqt/lDz2gdZat7i+RcftL7wzzCAty22GvGV/YznEvHN4H10i8gax7dWuwFxh38fkfFu1ysSiHIgJeCO58/Uv8tC1d5Dlr3QkV7FRGMZ2XoUso6zvpfQ1vnSn7vnU93339Ak66mKW' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='thb-post-detail-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3Aregular%2C600%2C700&#038;subset&#038;display=swap&#038;ver=1.6.4' media='all' />
<link rel='stylesheet' id='thb-self-hosted-1-css'  href='https://theissue.fuelthemes.net/issue-19/wp-content/uploads/sites/19/2020/12/sinkinsans.css?ver=1.6.4' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://chireviewofbooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.4' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://chireviewofbooks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='simple-banner-script-js-extra'>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</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/simple-banner/simple-banner.js?m=1616287423'></script>
<link rel="https://api.w.org/" href="https://chireviewofbooks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chireviewofbooks.com/wp-json/wp/v2/posts/62024" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chireviewofbooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chireviewofbooks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" />
<link rel='shortlink' href='https://wp.me/p75tvT-g8o' />
<link rel="alternate" type="application/json+oembed" href="https://chireviewofbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchireviewofbooks.com%2F2021%2F05%2F10%2Flove-like-water-love-like-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chireviewofbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchireviewofbooks.com%2F2021%2F05%2F10%2Flove-like-water-love-like-fire%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><style type="text/css" media="screen">.simple-banner{background:#51b091;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#000000;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="A review of Mikhail Iossel&#039;s new book, &quot;Love Like Water, Love Like Fire.&quot;" />
<style type="text/css">
body.custom-background #wrapper div[role="main"] { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="See You in the Next Life in &#8220;Love Like Water, Love Like Fire&#8221;" />
<meta property="og:url" content="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" />
<meta property="og:description" content="A review of Mikhail Iossel&#8217;s new book, &#8220;Love Like Water, Love Like Fire.&#8221;" />
<meta property="article:published_time" content="2021-05-10T10:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-09T21:04:15+00:00" />
<meta property="og:site_name" content="Chicago Review of Books" />
<meta property="og:image" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1200%2C422&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="422" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="See You in the Next Life in &#8220;Love Like Water, Love Like Fire&#8221;" />
<meta name="twitter:image" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1200%2C422&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-62024 single-format-standard theme-theissue woocommerce-no-js thb-dropcap-on fixed-header-on fixed-header-scroll-on thb-dropdown-color-light right-click-off thb-borders-on thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-off wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
	<div class="thb-borders"></div>
		<!-- Start Wrapper -->
<div id="wrapper" class="thb-page-transition-on">

			<!-- Start Fixed Header -->
		<header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1">
	<div class="row full-width-row">
		<div class="small-12 columns">
			<div class="thb-navbar">
				<div class="fixed-logo-holder">
						<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
							<div class="logo-holder fixed-logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
					</div>
				<div class="fixed-title-holder">
					<span>Now Reading</span>
					<div class="fixed-article-title">
					<h6 id="page-title">See You in the Next Life in &#8220;Love Like Water, Love Like Fire&#8221;</h6>
					</div>
				</div>
				<div class="fixed-article-shares">
						<div class="thb-social-fixed sharing-counts-off">
					<div class="social-button-holder social-comment-holder">
				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
			</div>
						<div class="social-button-holder">
			<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-facebook"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-facebook"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/&#038;media=https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&#038;ssl=1" class="social social-pinterest"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-pinterest"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://twitter.com/intent/tweet?text=http://See%20You%20in%20the%20Next%20Life%20in%20&#8220;Love%20Like%20Water,%20Love%20Like%20Fire&#8221;&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-twitter"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-twitter"></i>
				</span>
						</a>
		</div>
			</div>
					</div>
			</div>
		</div>
	</div>
			<div class="thb-reading-indicator">
			<svg version="1.1" class="thb-indicator" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:svg="http://www.w3.org/2000/svg"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 88 88"
	 style="enable-background:new 0 0 88 88;" xml:space="preserve">

<circle class="indicator-base" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-fill" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-hover" cx="44" cy="44" r="34"/>
<path class="indicator-arrow" d="M44,56c-0.3,0-0.8-0.2-1.1-0.4l-7.4-6.6c-0.7-0.5-0.7-1.6-0.1-2.3C36,46,37,46,37.7,46.5l4.7,4.3V33.6
	c0-0.9,0.7-1.6,1.6-1.6c0.9,0,1.6,0.7,1.6,1.6v17.2l4.7-4.3c0.6-0.6,1.7-0.5,2.3,0.2c0.6,0.7,0.5,1.7-0.1,2.2l-7.4,6.6
	C44.7,55.9,44.3,56,44,56L44,56z"/>
<defs>
	<clipPath id="cut-off-bottom">
			<path class="st1" d="M44,0C44,0,44,0,44,0c-1.1,0-2,0.9-2,2v5.2c0,1.1,0.8,2,1.9,2c1.1,0,2-0.8,2-1.9c0,0,0,0,0-0.1V2
				C46,0.9,45.1,0,44,0z"/>
			<path class="st1" d="M44,78.9C44,78.9,44,78.9,44,78.9c-1.1,0-2,0.9-2,2V86c0,1.1,0.8,2,1.9,2s2-0.8,2-1.9c0,0,0,0,0-0.1v-5.2
				C46,79.8,45.1,78.9,44,78.9z"/>
			<path class="st1" d="M55.4,1.5c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C57.1,2.9,56.5,1.8,55.4,1.5z"/>
			<path class="st1" d="M35,77.7c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C36.6,79.1,36,78,35,77.7z"/>
			<path class="st1" d="M66,5.9c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7
				c0.9,0.5,2.1,0.2,2.7-0.7c0,0,0,0,0,0l2.6-4.5C67.3,7.7,67,6.5,66,5.9z"/>
			<path class="st1" d="M26.6,74.2c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7s2.1,0.2,2.7-0.7
				c0,0,0,0,0,0l2.6-4.5C27.8,76,27.5,74.8,26.6,74.2z"/>
			<path class="st1" d="M71.4,19.4C71.4,19.4,71.4,19.3,71.4,19.4l3.7-3.7c0.8-0.8,0.8-2,0-2.8c-0.4-0.4-0.9-0.6-1.5-0.6v0
				c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8C69.4,20.1,70.6,20.1,71.4,19.4z"/>
			<path class="st1" d="M17.9,68.1c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8s2,0.8,2.8,0c0,0,0,0,0,0l3.7-3.7
				c0.8-0.8,0.8-2,0-2.8C19,68.3,18.4,68.1,17.9,68.1z"/>
			<path class="st1" d="M74.2,26.5c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6c0.9-0.5,1.3-1.7,0.8-2.7c-0.3-0.6-1-1-1.6-1v0
				c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C74,24.4,73.6,25.6,74.2,26.5z"/>
			<path class="st1" d="M13.8,61.5c-0.3-0.6-1-1-1.6-1v0c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C5.7,63.8,5.3,65,5.9,66
				c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6C14,63.6,14.3,62.4,13.8,61.5z"/>
			<path class="st1" d="M77.7,34.9c0.3,1,1.3,1.7,2.4,1.4c0,0,0,0,0.1,0l5-1.3c1-0.3,1.7-1.3,1.4-2.4c-0.2-0.9-1-1.5-1.9-1.5v0
				c-0.2,0-0.4,0-0.5,0.1l-5,1.3C78,32.8,77.4,33.9,77.7,34.9z"/>
			<path class="st1" d="M10.3,53c-0.2-0.9-1-1.5-1.9-1.5v0c-0.2,0-0.4,0-0.5,0.1l-5,1.3c-1,0.3-1.7,1.3-1.4,2.4c0.3,1,1.3,1.7,2.4,1.4
				c0,0,0,0,0.1,0l5-1.3C10,55.2,10.6,54.1,10.3,53z"/>
			<path class="st1" d="M86.1,42C86.1,42,86,42,86.1,42h-5.2c-1.1,0-2,0.8-2,1.9c0,1.1,0.8,2,1.9,2c0,0,0,0,0.1,0H86
				c1.1,0,2-0.8,2-1.9S87.1,42.1,86.1,42z"/>
			<path class="st1" d="M2,46h5.2c1.1,0,2-0.8,2-1.9c0-1.1-0.8-2-1.9-2c0,0,0,0-0.1,0H2c-1.1,0-2,0.8-2,1.9S0.9,45.9,2,46
				C1.9,46,2,46,2,46z"/>
			<path class="st1" d="M85.2,53C85.1,53,85.1,53,85.2,53l-5.1-1.4c-0.2-0.1-0.4-0.1-0.6-0.1v0c-1.1,0-1.9,0.9-1.9,2
				c0,0.9,0.6,1.6,1.5,1.8l5,1.3c1,0.3,2.1-0.3,2.4-1.3C86.8,54.4,86.2,53.3,85.2,53z"/>
			<path class="st1" d="M2.9,35l5,1.3c1,0.3,2.1-0.3,2.4-1.3c0.3-1-0.3-2.1-1.3-2.4c0,0,0,0-0.1,0l-5-1.3c-0.2-0.1-0.4-0.1-0.6-0.1
				c-1.1,0-1.9,0.9-1.9,2C1.4,34,2.1,34.8,2.9,35z"/>
			<path class="st1" d="M81.4,63.3C81.4,63.3,81.4,63.3,81.4,63.3l-4.5-2.6c-0.3-0.2-0.6-0.3-0.9-0.3c-1.1,0-2,0.8-2,1.9
				c0,0.7,0.4,1.4,1,1.8l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7C82.6,65.1,82.3,63.9,81.4,63.3z"/>
			<path class="st1" d="M6.6,24.7l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7s0.3-2.1-0.7-2.7c0,0,0,0-0.1,0l-4.5-2.6C8.3,21.1,8,21,7.7,21v0
				c-1.1,0-2,0.8-2,1.9C5.6,23.6,6,24.3,6.6,24.7z"/>
			<path class="st1" d="M75.1,72.3l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0C75.9,74.4,75.9,73.2,75.1,72.3C75.1,72.4,75.1,72.3,75.1,72.3z"/>
			<path class="st1" d="M19.3,16.6l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0S20.1,17.4,19.3,16.6C19.4,16.6,19.3,16.6,19.3,16.6z"/>
			<path class="st1" d="M66.7,79.4l-2.6-4.5c-0.4-0.6-1-1-1.8-1v0c-1.1,0-1.9,1-1.9,2c0,0.3,0.1,0.6,0.3,0.9l2.6,4.5
				c0.5,0.9,1.7,1.3,2.7,0.7S67.3,80.4,66.7,79.4C66.7,79.4,66.7,79.4,66.7,79.4z"/>
			<path class="st1" d="M23.9,13.1c0.5,0.9,1.7,1.3,2.7,0.7c0.9-0.5,1.3-1.7,0.7-2.7c0,0,0,0,0,0l-2.6-4.5c-0.4-0.6-1-1-1.8-1
				c-1.1,0-1.9,0.9-1.9,2c0,0.3,0.1,0.6,0.3,0.9L23.9,13.1z"/>
			<path class="st1" d="M56.8,84.1l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6l1.3,5
				c0.3,1,1.3,1.7,2.4,1.4C56.4,86.2,57,85.2,56.8,84.1C56.8,84.1,56.8,84.1,56.8,84.1z"/>
			<path class="st1" d="M32.6,8.9c0.3,1,1.3,1.7,2.4,1.4c1-0.3,1.7-1.3,1.4-2.4c0,0,0,0,0,0l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5
				c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6L32.6,8.9z"/>
	</clipPath>
</defs>
</svg>
		</div>
	</header>
		<!-- End Fixed Header -->
				<div class="mobile-header-holder">
	<header class="header header-mobile header-mobile-style1 light-header">
	<div class="row">
		<div class="small-3 columns">
			<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-6 columns">
			<div class="logo-holder mobile-logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
			</div>
		<div class="small-3 columns">
			<div class="secondary-area">
				<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
			</div>
	</div>
	</header>
</div>
			<!-- Start Header -->
		<header class="header style5 thb-main-header light-header">
	<div class="row align-middle">
		<div class="small-6 columns">
			<div class="logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
		</div>
	<div class="small-6 columns">
			<div class="thb_header_right">
			<div class="thb-social-links-container thb-social-horizontal mono-icons-horizontal">
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/ChicagoRevBooks" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/chicagorevbooks" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
			</div>
		</div>
	</div>
	<div class="header-menu-row">
	<div class="row">
		<div class="small-12 columns">
		<div class="thb-navbar">
			<!-- Start Full Menu -->
<nav class="full-menu">
	<ul id="menu-menu-1" class="thb-full-menu thb-standard"><li id="menu-item-25076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="http://chireviewofbooks.com/"><span>Home</span></a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-309"><a><span>About</span></a>


<ul class="sub-menu ">
	<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/"><span>Who We Are</span></a></li>
	<li id="menu-item-50880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50880"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/"><span>Annual Awards</span></a></li>
	<li id="menu-item-15136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/"><span>Advertise</span></a></li>
	<li id="menu-item-28396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/"><span>FAQ</span></a></li>
</ul>
</li>
<li id="menu-item-29482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/"><span>Articles</span></a>


<ul class="sub-menu ">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/"><span>Reviews</span></a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/"><span>Interviews</span></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://chireviewofbooks.com/category/features/"><span>Features</span></a></li>
	<li id="menu-item-30375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/"><span>Burning Worlds</span></a></li>
	<li id="menu-item-51156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51156"><a href="https://chireviewofbooks.com/tag/poetry-today/"><span>Poetry Today</span></a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49655"><a href="https://chireviewofbooks.com/category/arcturus-magazine/"><span>Arcturus Magazine</span></a></li>
	<li id="menu-item-48908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48908"><a href="https://chireviewofbooks.com/category/the-little-interview/"><span>The Little Interview</span></a></li>
	<li id="menu-item-48395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/"><span>Lit on Screen</span></a></li>
	<li id="menu-item-48394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/"><span>Lit on Stage</span></a></li>
	<li id="menu-item-40448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/"><span>Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/"><span>Chicago</span></a>


<ul class="sub-menu ">
	<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/"><span>Articles</span></a></li>
	<li id="menu-item-25393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/"><span>Annual Awards</span></a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/"><span>Literary Journals</span></a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/"><span>Other Literary Coverage</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/"><span>Writing Programs</span></a></li>
</ul>
</li>
<li id="menu-item-58145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58145"><a href="https://chireviewofbooks.com/store-chicago-review-of-books/"><span>Store</span></a></li>
<li id="menu-item-49245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49245"><a href="http://eepurl.com/c8S8g5"><span>Newsletter</span></a></li>
<li id="menu-item-20186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com"><span>Arcturus</span></a></li>
<li id="menu-item-50653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50653"><a href="https://www.storystudiochicago.org/"><span>StoryStudio</span></a></li>
</ul></nav>
<!-- End Full Menu -->
				<div class="secondary-area">
				<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
			</div>
		</div>
	</div>
	</div>
</header>
		<!-- End Header -->
			<div role="main">
<div id="infinite-article" data-infinite="on" data-security="753defe445">
					<div class="post-detail-row has-article-padding">
	<div class="article-container">
				<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style10 post-62024 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bellevue-literary-press tag-fiction tag-love-like-water-love-like-fire tag-mikhail-iossel tag-short-stories thb-post-share-style2" id="post-62024" data-id="62024" data-url="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/">
			<div class="row align-center">
				<div class="small-12 medium-10 large-8 columns">
										<div class="post-title-container">
								<aside class="post-category post-detail-category">
			<a href="https://chireviewofbooks.com/category/reviews/" rel="category tag">Reviews</a>		</aside>
								<header class="post-title entry-header">
							<h1 class="entry-title" itemprop="headline">
																	See You in the Next Life in &#8220;Love Like Water, Love Like Fire&#8221;															</h1>
						</header>
							<div class="thb-post-title-bottom thb-post-share-style2">
		
		<div class="thb-post-title-inline-author">
							<img alt src="https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=80&#038;d=identicon&#038;r=g" class="avatar avatar-80 photo lazyload jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=160&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=80&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo lazyload' height='80' width='80' loading='lazy'/></noscript>						<div class="author-and-date">
										<div class="post-author thb-post-author-199145355">
		<em>by</em> <a href="https://chireviewofbooks.com/author/recollin/" title="Posts by Ross Collin" rel="author">Ross Collin</a>									</div>
														<div class="thb-post-date">
						May 10, 2021					</div>
							</div>
		</div>
						</div>
		<ul class="thb-executive-summary">
					<li>A review of Mikhail Iossel's new book, "Love Like Water, Love Like Fire."</li>
			</ul>
						</div>
									</div>
			</div>
				<div class="thb-article-featured-image thb-parallax"
									data-video="" data-override="off">
		<img width="1920" height="675" src="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full thb-lazyload lazyload wp-post-image" alt loading="lazy" sizes="(max-width: 1920px) 100vw, 1920px" data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=200%2C70&amp;ssl=1 200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=500%2C176&amp;ssl=1 500w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=150%2C53&amp;ssl=1 150w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=768%2C270&amp;ssl=1 768w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=1536%2C540&amp;ssl=1 1536w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=1200%2C422&amp;ssl=1 1200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=370%2C130&amp;ssl=1 370w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=800%2C281&amp;ssl=1 800w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=185%2C65&amp;ssl=1 185w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=740%2C260&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=20%2C7&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=400%2C141&amp;ssl=1 400w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=1600%2C563&amp;ssl=1 1600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=600%2C211&amp;ssl=1 600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=137%2C48&amp;ssl=1 137w" data-attachment-id="63256" data-permalink="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/lovelikewater_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LoveLikeWater_1920x675" data-image-description data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=500%2C176&amp;ssl=1"><noscript><img width="1920" height="675" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 1920px) 100vw, 1920px" data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=200%2C70&amp;ssl=1 200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=500%2C176&amp;ssl=1 500w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=150%2C53&amp;ssl=1 150w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=768%2C270&amp;ssl=1 768w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=1536%2C540&amp;ssl=1 1536w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=1200%2C422&amp;ssl=1 1200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=370%2C130&amp;ssl=1 370w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=800%2C281&amp;ssl=1 800w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=185%2C65&amp;ssl=1 185w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=740%2C260&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=20%2C7&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=400%2C141&amp;ssl=1 400w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=1600%2C563&amp;ssl=1 1600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=600%2C211&amp;ssl=1 600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?resize=137%2C48&amp;ssl=1 137w" data-attachment-id="63256" data-permalink="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/lovelikewater_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LoveLikeWater_1920x675" data-image-description="" data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=500%2C176&amp;ssl=1" /></noscript>			</div>
				<div class="row">
				<div class="small-12 columns">
					<div class="article-container">
						<div class="post-content-wrapper">
						<div class="thb-post-share-container">
									<div class="thb-fixed-container">
		<div class="thb-fixed-top">
								<div class="thb-fixed-shares-container">
		<div class="thb-fixed sticky-post-shares">
				<div class="thb-social-top style2 sharing-counts-off">
								<div class="thb-social-top-buttons">
										<div class="social-button-holder">
						<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" rel="noreferrer" class="social social-facebook"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-facebook"></i>
							</span>
												</a>
					</div>
										<div class="social-button-holder">
						<a href="https://twitter.com/intent/tweet?text=http://See%20You%20in%20the%20Next%20Life%20in%20&#8220;Love%20Like%20Water,%20Love%20Like%20Fire&#8221;&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" rel="noreferrer" class="social social-twitter"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-twitter"></i>
							</span>
												</a>
					</div>
					
				</div>
			</div>
			</div>
	</div>
				</div>
			</div>
								<div class="post-content-container">
																<div class="post-content entry-content" itemprop="articleBody">
														
<p class="has-drop-cap">“Two deaths you cannot have and one you cannot avoid.” So goes a Russian saying Mikhail Iossel remembers in his excellent new collection<strong> <em><a href="https://bookshop.org/a/318/9781942658566" target="_blank" rel="noreferrer noopener">Love Like Water, Love Like Fire</a></em></strong>. Funny thing about Iossel’s stories of Soviet life, though: they are filled with men and women living second lives, drunks who avoided death (to their distress), and whole families of Soviet citizens who are not killed, not officially, but “disappeared.” Death, in these stories, punctuates life like a question mark.</p>



<p>In “Moscow Windows,” one of the book’s most gripping stories, fifteen-year-old Iossel meets an old relative named Lev Konstantinovich. Years ago, when Lev was a top physicist working in England, the Soviet state lured him home and then sent him to the gulag as a spy. In prison, Lev believes, scientists opened his skull and inserted a “brain infinitely more vacant than that of a newborn child, containing no past memories whatsoever.” Thus, Lev became a kind of New Soviet Man, a plastic man ready for the bright communist future, unconstrained by the past. With no memories to place him in the human world, however, Lev retreated to the Kamchatka Peninsula’s “prehistoric wilderness, hunting and fishing in total isolation.” So, a new life, thanks to the state, but not a life of human company and human stories.</p>



<p>Iossel’s other characters face oblivion in different ways, with mixed results. Iossel, in the book and in reality, immigrated to the USA, a country with its own existential voids. In “Life: How Was It?” (note the past tense), Iossel tells a story set in Manhattan’s Strand Bookstore (note the setting: a building full of stories, all to be had for a price). He bumps into an old friend from Russia and jokes that he is “on [his] second, wholly separate life.” They trade stories from the past and each is unsettled when the other cannot remember an important event they shared. Why so unsettling? “Memory,” Iossel writes, “either confirms or refutes the very fact of our own existence.”</p>



<p>Religion offers hope in the face of oblivion, but, in the officially atheist USSR, its resources are hard to find and hard to know how to use. In “Necessary Evil,” one of the funniest stories in this very funny book, the parents of nine-year-old Iossel break the news that he is a Jew. To console the boy, they try to explain Judaism’s rich traditions, but, given their thin education in Jewish history, all they can come up with is a science fiction story in which Jews are on a secret mission to protect the world by drawing to themselves, but not succumbing to, humankind’s free-floating anger. (Really, that’s not such a bad effort from harried parents at the end of a long day.)</p>



<p>In the book’s title story, named after a saying from the Hasidic Masters, Iossel’s future grandmother, a New Soviet Woman of the 1930s, waits in terror in the dead of night as the secret police ascend the stairs of her apartment building. Although she is an atheist “steeped fervently to the eyebrows in the unyielding, beautifully blood-soaked Communist dogma,” she “starts praying, silently, fervently. She is not fully aware of what she is doing, and no coherent, distinct words one might credibly associate with an actual prayer of any kind pass through her mind—yet still, her lips are moving silently.” And where do these prayers come from? “Her parents. They know all the prayers.” In her terror, she tries as she can to join her parents and their parents and their parents in speaking a story that goes back much farther than 1917.</p>



<p>Iossel’s point is nothing so simple as <em>stories will save us</em>. Still, he quotes Dostoevsky’s Underground Man, who lost his name and earlier life in bureaucratic St. Petersburg: “And even if only one good memory is left in our hearts, it may also be the instrument of our salvation one day.” Here, stories’ salvific powers are highly contingent—“one day” a memory “may” help save us. But if the Underground Man’s predicament is our predicament—disconnection from the lives of others and so from our own lives—salvation must involve telling and hearing the stories that make us who we are. Stories like the ones in <em>Love Like Water, Love Like Fire</em>.</p><div class="post thumbnail-seealso post-57583 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-fckface tag-fiction tag-henry tag-short-stories thb-post-share-style2">
  <span class="thb-seealso-text">See Also</span>
  <figure class="post-gallery">
    <a href="https://chireviewofbooks.com/2020/07/15/leah-hampton-fckface/"><img width="180" height="180" src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt loading="lazy" data-src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-attachment-id="57786" data-permalink="https://chireviewofbooks.com/2020/07/15/leah-hampton-fckface/fckface_1440x690/" data-orig-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=1440%2C690&amp;ssl=1" data-orig-size="1440,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fckface_1440x690" data-image-description data-medium-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=200%2C96&amp;ssl=1" data-large-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=500%2C240&amp;ssl=1"><noscript><img width="180" height="180" src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt loading="lazy" data-src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-attachment-id="57786" data-permalink="https://chireviewofbooks.com/2020/07/15/leah-hampton-fckface/fckface_1440x690/" data-orig-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=1440%2C690&amp;ssl=1" data-orig-size="1440,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fckface_1440x690" data-image-description data-medium-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=200%2C96&amp;ssl=1" data-large-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=500%2C240&amp;ssl=1"></noscript><noscript><img width="180" height="180" src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt loading="lazy" data-src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-attachment-id="57786" data-permalink="https://chireviewofbooks.com/2020/07/15/leah-hampton-fckface/fckface_1440x690/" data-orig-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=1440%2C690&amp;ssl=1" data-orig-size="1440,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fckface_1440x690" data-image-description data-medium-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=200%2C96&amp;ssl=1" data-large-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=500%2C240&amp;ssl=1"><noscript><img width="180" height="180" src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" data-src="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-attachment-id="57786" data-permalink="https://chireviewofbooks.com/2020/07/15/leah-hampton-fckface/fckface_1440x690/" data-orig-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=1440%2C690&amp;ssl=1" data-orig-size="1440,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fckface_1440x690" data-image-description="" data-medium-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=200%2C96&amp;ssl=1" data-large-file="https://i1.wp.com/chireviewofbooks.com/wp-content/uploads/2020/07/fckface_1440x690.jpg?fit=500%2C240&amp;ssl=1" /></noscript></noscript></a>
  </figure>
  <div class="thumbnail-seealso-inner">
    		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/reviews/" rel="category tag">Reviews</a>
			</aside>
		    <div class="post-title"><h6><a href="https://chireviewofbooks.com/2020/07/15/leah-hampton-fckface/" title="Mankind and the Appalachian Wilderness in &#8216;F*ckface&#8217;"><span>Mankind and the Appalachian Wilderness in &#8216;F*ckface&#8217;</span></a></h6></div>  </div>
</div></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="63261" data-permalink="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/iossel/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iossel" data-image-description data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?fit=400%2C600&amp;ssl=1" src="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg" alt class="wp-image-63261 lazyload jetpack-lazy-image" width="350" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=370%2C555&amp;ssl=1 370w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=185%2C278&amp;ssl=1 185w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=20%2C30&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=32%2C48&amp;ssl=1 32w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=%3D&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="63261" data-permalink="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/iossel/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iossel" data-image-description="" data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?fit=400%2C600&amp;ssl=1" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg" alt="" class="wp-image-63261 lazyload" width="350" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=370%2C555&amp;ssl=1 370w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=185%2C278&amp;ssl=1 185w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=20%2C30&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/Iossel.jpg?resize=32%2C48&amp;ssl=1 32w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></figure></div>



<p class="has-text-align-center">FICTION<br><em><a href="https://bookshop.org/a/318/9781942658566" target="_blank" rel="noreferrer noopener">Love Like Water, Love Like Fire</a></em><br>By Mikhail Iossel<br>Bellevue Literary Press<br>Published May 4, 2021</p>



<p><br></p>
																																	</div>
																											<aside class="thb-article-subscribe thb-newsletter-form">
	<div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
	<h4>
		The Chicago Review of Books Newsletter	</h4>
	<p>
		Our monthly newsletter to help you keep up with Chirb-related goings on. 	</p>
		<form class="newsletter-form" action="#" method="post" data-security="d8080d32f0">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
			<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
			<div class="thb-custom-checkbox">
			<input type="checkbox" id="thb-newsletter-privacy-42" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' >
			<label for="thb-newsletter-privacy-42">
				I would like to receive news and special offers.			</label>
		</div>
		</aside>
									<div class="thb-article-tags">
	<span>Tags</span>
	<div>
							<a href="https://chireviewofbooks.com/tag/bellevue-literary-press/" title="">Bellevue Literary Press</a>
									<a href="https://chireviewofbooks.com/tag/fiction/" title="">Fiction</a>
									<a href="https://chireviewofbooks.com/tag/love-like-water-love-like-fire/" title="">Love Like Water Love Like Fire</a>
									<a href="https://chireviewofbooks.com/tag/mikhail-iossel/" title="">Mikhail Iossel</a>
									<a href="https://chireviewofbooks.com/tag/short-stories/" title="">short stories</a>
					</div>
</div>
																			<div class="thb-article-author style1">
	<img alt src="https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=172&#038;d=identicon&#038;r=g" class="avatar avatar-172 photo lazyload jetpack-lazy-image" height="172" width="172" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=344&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=172&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=172&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7061ed8530da846462915c009bca870a?s=344&#038;d=identicon&#038;r=g 2x' class='avatar avatar-172 photo lazyload' height='172' width='172' loading='lazy'/></noscript>	<div class="author-content">
		<a href="https://chireviewofbooks.com/author/recollin/" rel="author">Ross Collin</a>
														<p>Ross Collin is an associate professor of English education at Virginia Commonwealth University in Richmond, Virginia. He writes about the political and ethical dimensions of literacy education. His writing has appeared in The Journal of Literacy Research, English Journal, Changing English, and Teachers College Record.</p>
	</div>
</div>
										<div class="thb-social-fixed sharing-counts-off">
					<div class="social-button-holder social-comment-holder">
				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
			</div>
						<div class="social-button-holder">
			<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-facebook"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-facebook"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/&#038;media=https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&#038;ssl=1" class="social social-pinterest"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-pinterest"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://twitter.com/intent/tweet?text=http://See%20You%20in%20the%20Next%20Life%20in%20&#8220;Love%20Like%20Water,%20Love%20Like%20Fire&#8221;&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-twitter"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-twitter"></i>
				</span>
						</a>
		</div>
			</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/">
		<span class="vcard author" itemprop="author" content="Ross Collin">
			<span class="fn">Ross Collin</span>
		</span>
		<time class="time publised entry-date" datetime="2021-05-10T05:00:00-05:00" itemprop="datePublished" content="2021-05-10T05:00:00-05:00">May 10, 2021</time>
		<meta itemprop="dateModified" class="updated" content="2021-05-09T16:04:15-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Chicago Review of Books">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png">
			</span>
		</span>
				<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&amp;ssl=1">
			<meta itemprop="width" content="1920" />
			<meta itemprop="height" content="675" />
		</span>
			</aside>
		<div class="thb-social-footer style2 sharing-counts-off">
				<div class="thb-social-footer-buttons">

						<div class="social-button-holder">
				<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-facebook"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-facebook"></i>
												<span class="thb-social-text">Share</span>
											</span>
								</a>
			</div>
						<div class="social-button-holder">
				<a href="https://twitter.com/intent/tweet?text=http://See%20You%20in%20the%20Next%20Life%20in%20&#8220;Love%20Like%20Water,%20Love%20Like%20Fire&#8221;&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-twitter"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-twitter"></i>
												<span class="thb-social-text">Tweet</span>
											</span>
								</a>
			</div>
						<div class="social-button-holder">
				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/&#038;media=https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/03/LoveLikeWater_1920x675.jpg?fit=1920%2C675&#038;ssl=1" class="social social-pinterest"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-pinterest"></i>
												<span class="thb-social-text">Pin</span>
											</span>
								</a>
			</div>
						<div class="social-button-holder">
				<a href="mailto:?subject=http://See%20You%20in%20the%20Next%20Life%20in%20&#8220;Love%20Like%20Water,%20Love%20Like%20Fire&#8221;&#038;body=http://See%20You%20in%20the%20Next%20Life%20in%20&#8220;Love%20Like%20Water,%20Love%20Like%20Fire&#8221;%20https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/" class="social social-email"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-mail"></i>
												<span class="thb-social-text">Share</span>
											</span>
								</a>
			</div>
			
		</div>
	</div>
								</div>
						</div>
						</div>
						<aside class="sidebar">
						<div id="media_image-14" class="widget style1 widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.storystudiochicago.org/storyboard-2/"><img width="1080" height="1080" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-63238  attachment-full size-full thb-lazyload lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 1080px) 100vw, 1080px" data-src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?fit=1080%2C1080&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?w=1080&amp;ssl=1 1080w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=20%2C20&amp;ssl=1 20w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=185%2C185&amp;ssl=1 185w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=740%2C740&amp;ssl=1 740w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?resize=48%2C48&amp;ssl=1 48w" data-attachment-id="63238" data-permalink="https://chireviewofbooks.com/storyboard-2021-ig-1/" data-orig-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StoryBoard 2021 IG (1)" data-image-description="" data-medium-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/05/StoryBoard-2021-IG-1.png?fit=500%2C500&amp;ssl=1" /></a></div>						</aside>
					</div>
				</div>
			</div>
		</article>
	</div>
	<div class="row">
		<div class="small-12 columns">
						<div class="row">
	<div class="small-12 columns">
		<section id="comments">
			<a class="comment-button" id="comment-toggle">
				View Comments (0)			</a>
			<div class="row align-center">
				<div class="small-12 medium-10 large-8 columns">
					<!-- Start #comments -->
					<div class="comments-container">
						
												
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/10/love-like-water-love-like-fire/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104739445&#038;postid=62024&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b31a89a45b9ec6f8b85c5e427b3ffdc7ff0eb515#parent=https%3A%2F%2Fchireviewofbooks.com%2F2021%2F05%2F10%2Flove-like-water-love-like-fire%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

							</div> <!-- .comments-container -->
				</div>
			</div> <!-- .row -->
		</section>
	</div>
</div> <!-- .row -->
			<!-- Start Related Posts -->
<div class="row hide-on-print">
	<aside class="small-12 columns related-posts related-posts-style2">
		<h6 class="related-posts-title">Related Posts</h6>
		<div class="row
		">
																<div class="small-6 medium-6 large-3 columns">
						<div class="post style2 post-62911 type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-chris-power tag-farrar-straus-and-giroux tag-fiction tag-interview thb-post-share-style2">
  <figure class="post-gallery">
        <a href="https://chireviewofbooks.com/2021/05/10/the-hauntings-of-tension-and-unease-in-a-lonely-man/"><img width="740" height="675" src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="63249" data-permalink="https://chireviewofbooks.com/2021/05/10/the-hauntings-of-tension-and-unease-in-a-lonely-man/chrispower_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ChrisPower_1920x675" data-image-description data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?fit=500%2C176&amp;ssl=1"><noscript><img width="740" height="675" src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="63249" data-permalink="https://chireviewofbooks.com/2021/05/10/the-hauntings-of-tension-and-unease-in-a-lonely-man/chrispower_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ChrisPower_1920x675" data-image-description="" data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/ChrisPower_1920x675.jpg?fit=500%2C176&amp;ssl=1" /></noscript></a>
  </figure>
  		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/interviews/" rel="category tag">Interviews</a>
			</aside>
		  <div class="post-title"><h6><a href="https://chireviewofbooks.com/2021/05/10/the-hauntings-of-tension-and-unease-in-a-lonely-man/" title="The Hauntings of Tension and Unease in “A Lonely Man”"><span>The Hauntings of Tension and Unease in “A Lonely Man”</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-6 large-3 columns">
						<div class="post style2 post-62934 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bloomsbury tag-fiction tag-marisa-silver tag-novel tag-the-mysteries thb-post-share-style2">
  <figure class="post-gallery">
        <a href="https://chireviewofbooks.com/2021/05/07/the-mysteries/"><img width="740" height="675" src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="63118" data-permalink="https://chireviewofbooks.com/2021/05/07/the-mysteries/themysteries_1920x675/" data-orig-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TheMysteries_1920x675" data-image-description data-medium-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?fit=500%2C176&amp;ssl=1"><noscript><img width="740" height="675" src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="63118" data-permalink="https://chireviewofbooks.com/2021/05/07/the-mysteries/themysteries_1920x675/" data-orig-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TheMysteries_1920x675" data-image-description="" data-medium-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/TheMysteries_1920x675.jpg?fit=500%2C176&amp;ssl=1" /></noscript></a>
  </figure>
  		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/reviews/" rel="category tag">Reviews</a>
			</aside>
		  <div class="post-title"><h6><a href="https://chireviewofbooks.com/2021/05/07/the-mysteries/" title="Broken Promises in “The Mysteries”"><span>Broken Promises in “The Mysteries”</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-6 large-3 columns">
						<div class="post style2 post-62938 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-farrar-straus-and-giroux tag-fiction tag-rachel-cusk tag-second-place thb-post-share-style2">
  <figure class="post-gallery">
        <a href="https://chireviewofbooks.com/2021/05/05/second-place-rachel-cusk/"><img width="740" height="675" src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="63202" data-permalink="https://chireviewofbooks.com/2021/05/05/second-place-rachel-cusk/secondplace_1920x675/" data-orig-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SecondPlace_1920x675" data-image-description data-medium-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?fit=500%2C176&amp;ssl=1"><noscript><img width="740" height="675" src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="63202" data-permalink="https://chireviewofbooks.com/2021/05/05/second-place-rachel-cusk/secondplace_1920x675/" data-orig-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SecondPlace_1920x675" data-image-description="" data-medium-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i2.wp.com/chireviewofbooks.com/wp-content/uploads/2021/04/SecondPlace_1920x675.jpg?fit=500%2C176&amp;ssl=1" /></noscript></a>
  </figure>
  		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/reviews/" rel="category tag">Reviews</a>
			</aside>
		  <div class="post-title"><h6><a href="https://chireviewofbooks.com/2021/05/05/second-place-rachel-cusk/" title="The Art of Self-Doubt in &#8220;Second Place&#8221;"><span>The Art of Self-Doubt in &#8220;Second Place&#8221;</span></a></h6></div></div>					</div>
																	</div>
	</aside>
</div>
<!-- End Related Posts -->
			</div>
	</div>
	</div>
			</div>
	</div> <!-- End Main -->
			<!-- Start Sub Footer -->
<div class="subfooter style6 light subfooter-full-width-off">
	<div class="row subfooter-row">
	<div class="small-12 columns">
		<div class="row align-middle">
			<div class="small-12 medium-6 columns">
						<div class="footer-logo-holder">
			<a href="https://chireviewofbooks.com/" class="footer-logolink" title="Chicago Review of Books">
				<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_Black.png" class="logoimg" loading="lazy" alt="Chicago Review of Books"/>
			</a>
		</div>
					</div>
			<div class="small-12 medium-6 columns medium-text-right">
					<div class="thb-social-links-container thb-social-horizontal mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/ChicagoRevBooks" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/chicagorevbooks" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
					</div>
		</div>
		<hr >
		<div class="row align-middle">
			<div class="small-12 medium-6 columns">
							</div>
			<div class="small-12 medium-6 columns medium-text-right">
				<p>© 2021 All Rights Reserved.</p>			</div>
		</div>
	</div>
	</div>
</div>
<!-- End Sub Footer -->
			<a id="scroll_to_top" class="style2">
							<i class="thb-icon-up-open-mini"></i>
					</a>
			<!-- Start Content Click Capture -->
	<div class="click-capture"></div>
	<!-- End Content Click Capture -->

	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
			<div class="logo-holder mobilemenu-logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
			<div class="custom_scroll side-panel-inner" id="menu-scroll">
			<div class="mobile-menu-top">
				<ul id="menu-menu-2" class="thb-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="http://chireviewofbooks.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-309"><a>About<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50880"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2021/05/10/love-like-water-love-like-fire/">Articles<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://chireviewofbooks.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/">Burning Worlds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51156"><a href="https://chireviewofbooks.com/tag/poetry-today/">Poetry Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49655"><a href="https://chireviewofbooks.com/category/arcturus-magazine/">Arcturus Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48908"><a href="https://chireviewofbooks.com/category/the-little-interview/">The Little Interview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/">Lit on Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/">Lit on Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/">Chicago<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/">Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/">Literary Journals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/">Other Literary Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/">Writing Programs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58145"><a href="https://chireviewofbooks.com/store-chicago-review-of-books/">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49245"><a href="http://eepurl.com/c8S8g5">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com">Arcturus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50653"><a href="https://www.storystudiochicago.org/">StoryStudio</a></li>
</ul>							</div>
			<div class="mobile-menu-bottom">
													<div class="thb-social-links-container thb-social-horizontal mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/ChicagoRevBooks" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/chicagorevbooks" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
									</div>
		</div>
</nav>
<!-- End Mobile Menu -->

		<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202119'></script>
	<div style="display:none">
	<div class="grofile-hash-map-7061ed8530da846462915c009bca870a">
	</div>
	</div>
<aside class="thb-cookie-bar">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-cookie-text">
	<p>Our site uses cookies. Learn more about our use of cookies: <a href="#">cookie policy</a></p>	</div>
	<a class="btn grey button-accept">I accept use of cookies</a>
</aside>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-3b262cd19f285048a28c9dcddc267445' href='https://chireviewofbooks.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1619537366' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/chireviewofbooks.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??-eJydj91uwjAMhV+I1AIh1Jtp1zzArqfUCeA0iUvsqOPtBx3TNrEiwZV/z+fjcTDIWX1WGGLdUxYIXgeLPbxTRugqRQfDgZXzNTSJchNkMd5KkbvI2As4EoXw0zA2U7JK/Lgy0v6gHX/MCasoJ9PZnH0RsCJe5QIIx+rLqcETRr+653kO8Hcwox6ZkVPyBf3NbTN9UOnbylS+be94+Z+2K9OaA+ucUTZoiz4MCXJe5J78OWu+sueN/BpfIa/pZblZtqvNet22n2H547E='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4274c25d50bccc03a14292a07134bd53","fragment_name":"wc_fragments_4274c25d50bccc03a14292a07134bd53","request_timeout":"5000"};
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202119' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/theissue/assets/js/vendor.min.js?m=1617629530'></script>
<script src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.4' id='plyr-js'></script>
<script src='https://chireviewofbooks.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='thb-app-js-extra'>
var themeajax = {"url":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"","site_url":"https:\/\/chireviewofbooks.com","current_url":"https:\/\/chireviewofbooks.com\/2021\/05\/10\/love-like-water-love-like-fire\/","fixed_header_scroll":"on","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","newsletter_mailchimp":true,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"1000","page_transition_out_speed":"500","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/chireviewofbooks.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","nonce":"9fd9243573","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chireviewofbooks.com\/wp-login.php?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2021%2F05%2F10%2Flove-like-water-love-like-fire%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??-eJytkdFqwzAMRX9oiSllGXsY+5Th2GqrRLY8S25Jv77qRkYfxmhhLzaW7j26yKfSBc4KWZ0eIIFcLxRp4LwIqLhJnC+lT5j7SZ5OpcMcqEX46gROybxdhULLjWZlFmp7zCYFLT7M7gg5cnW+KSevimHtdOTPS4fJ7w0sNVzhaIwqEBQ58yhQj1C7wrTskOi/h92U7kB/2BLc2JCiKyxqexNzPmacPhvUpV8zVRA834NIHBtZcMLZToM0OPgcCeovH2RPSCPEx6IFX7kJ0M/C1sIfGD+jJNBvzI5rMt17etsMm9fn7ct2GC5Niet6'></script>
<aside class="thb-search-popup" data-security="ea7efadea8">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-close-text">PRESS ESC TO CLOSE</div>
	<div class="row align-center align-middle search-main-row">
		<div class="small-12 medium-8 columns">
			<form method="get" class="searchform" action="https://chireviewofbooks.com/">
	<input type="text" name="s" class="search-field" placeholder="Type Here to Search" />
</form>
			<div class="thb-autocomplete-wrapper">
					<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
				</div>
		</div>
	</div>
</aside>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104739445&postid=62024&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b31a89a45b9ec6f8b85c5e427b3ffdc7ff0eb515#parent=https%3A%2F%2Fchireviewofbooks.com%2F2021%2F05%2F10%2Flove-like-water-love-like-fire%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104739445&postid=62024&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b31a89a45b9ec6f8b85c5e427b3ffdc7ff0eb515#parent=https%3A%2F%2Fchireviewofbooks.com%2F2021%2F05%2F10%2Flove-like-water-love-like-fire%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'104739445',post:'62024',tz:'-5',srv:'chireviewofbooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '104739445', '62024' ]);
</script>
</div> <!-- End Wrapper -->
</body>
</html>
