<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://chireviewofbooks.com/xmlrpc.php">
	<title>Your Favorite Book with Joe Meno &#8211; Chicago Review of Books</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//theissue.fuelthemes.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Feed" href="https://chireviewofbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Comments Feed" href="https://chireviewofbooks.com/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Your Favorite Book with Joe Meno Comments Feed" href="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chireviewofbooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-44d29ac9a315d98acc4a27d06dc0c177' href='https://chireviewofbooks.com/_static/??-eJydkk1uwyAQhS9UQtOFqy6qbiL1AD0BhhEl5k/MUMu3L6R2RFIlTrLCbzzfEzOPMTIZPIEnHm3WxiPXucgekuZ9Nlbx3gY5MGv6JNLEkSYLG4n4NP5HZUYKjvXCe0j4R5bjIIsD0iN4CiTIeD3XH7HAglu4ycCKKWRiOhl12mi8tFkB8j1yB8oIsOAq2YpY8DoqaCGnjTN+lS7/Wt0y51cbQ5DBOUgSeBRyEBpOimzZ9yG2Uc6a/YBXISG7Ovej5tfTCDOljtmzpca2N2YoEIFKFbEua65eYtG42CTdqkvI+XsvE8fgSweuPLVluGO2O4hl1eClKeIz7IRSE/+qHsverCBAOnek75I91sMgZmgnFjHe181iQGIKSBh7J9mkvUZeXcweqL4g7oLKdXRrBljZ5YLUq8zftfXDvW+7bvvWvbw+d78Nuctd' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='thb-post-detail-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://chireviewofbooks.com/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Serif+Pro%3Aregular%2C600%2C700&#038;subset&#038;display=swap&#038;ver=1.6.7' media='all' />
<link rel='stylesheet' id='thb-self-hosted-1-css'  href='https://theissue.fuelthemes.net/issue-19/wp-content/uploads/sites/19/2020/12/sinkinsans.css?ver=1.6.7' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://chireviewofbooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://chireviewofbooks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://chireviewofbooks.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script id='simple-banner-script-js-before'>
const simpleBannerScriptParams = {"version":"2.12.1","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":73067,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":false,"simple_banner_font_size":"","simple_banner_color":"#51b091","simple_banner_text_color":"","simple_banner_link_color":"#000000","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":true,"close_button_enabled":"on","close_button_expiration":"","close_button_cookie_set":false}
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.1' id='simple-banner-script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-240654195-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["chireviewofbooks.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-240654195-1", {"anonymize_ip":true});
gtag("config", "G-HMQH0STZ7Z");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://chireviewofbooks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chireviewofbooks.com/wp-json/wp/v2/posts/73067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chireviewofbooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chireviewofbooks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" />
<link rel='shortlink' href='https://wp.me/p75tvT-j0v' />
<link rel="alternate" type="application/json+oembed" href="https://chireviewofbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchireviewofbooks.com%2F2022%2F09%2F09%2Fyour-favorite-book-with-joe-meno%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chireviewofbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchireviewofbooks.com%2F2022%2F09%2F09%2Fyour-favorite-book-with-joe-meno%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><meta name="generator" content="Site Kit by Google 1.82.0" /><style type="text/css">.simple-banner{background:#51b091;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#000000;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Welcome to another installment of a collaboration between the Chicago Review of Books and the Your Favorite Book podcast. Malavika Praseed, frequent CHIRB contributor and podcast host, seeks to talk to readers and writers about the books that light a fire inside them. What’s your favorite book and why? Our guest is Joe Meno, author&hellip;" />
<style type="text/css">
body.custom-background #wrapper div[role="main"] { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Favorite Book with Joe Meno" />
<meta property="og:url" content="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" />
<meta property="og:description" content="Welcome to another installment of a collaboration between the Chicago Review of Books and the Your Favorite Book podcast. Malavika Praseed, frequent CHIRB contributor and podcast host, seeks to tal…" />
<meta property="article:published_time" content="2022-09-09T21:31:28+00:00" />
<meta property="article:modified_time" content="2022-09-09T21:31:29+00:00" />
<meta property="og:site_name" content="Chicago Review of Books" />
<meta property="og:image" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1200%2C422&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="422" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Your Favorite Book with Joe Meno" />
<meta name="twitter:image" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1200%2C422&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/cropped-CRB_Logo_Icon_WhiteOnGreen.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-73067 single-format-standard theme-theissue woocommerce-no-js thb-dropcap-on fixed-header-on fixed-header-scroll-on thb-dropdown-color-light right-click-off thb-borders-on thb-pinit-off thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-off wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div class="thb-borders"></div>
		<!-- Start Wrapper -->
<div id="wrapper" class="thb-page-transition-on">

			<!-- Start Fixed Header -->
		<header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1">
	<div class="row full-width-row">
		<div class="small-12 columns">
			<div class="thb-navbar">
				<div class="fixed-logo-holder">
						<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
							<div class="logo-holder fixed-logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
					</div>
				<div class="fixed-title-holder">
					<span>Now Reading</span>
					<div class="fixed-article-title">
					<h6 id="page-title">Your Favorite Book with Joe Meno</h6>
					</div>
				</div>
				<div class="fixed-article-shares">
						<div class="thb-social-fixed sharing-counts-off">
					<div class="social-button-holder social-comment-holder">
				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
			</div>
						<div class="social-button-holder">
			<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-facebook"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-facebook"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/&#038;media=https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1920%2C675&#038;ssl=1" class="social social-pinterest"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-pinterest"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://twitter.com/intent/tweet?text=Your%20Favorite%20Book%20with%20Joe%20Meno&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-twitter"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-twitter"></i>
				</span>
						</a>
		</div>
			</div>
					</div>
			</div>
		</div>
	</div>
			<div class="thb-reading-indicator">
			<svg version="1.1" class="thb-indicator" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:svg="http://www.w3.org/2000/svg"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 88 88"
	 style="enable-background:new 0 0 88 88;" xml:space="preserve">

<circle class="indicator-base" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-fill" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-hover" cx="44" cy="44" r="34"/>
<path class="indicator-arrow" d="M44,56c-0.3,0-0.8-0.2-1.1-0.4l-7.4-6.6c-0.7-0.5-0.7-1.6-0.1-2.3C36,46,37,46,37.7,46.5l4.7,4.3V33.6
	c0-0.9,0.7-1.6,1.6-1.6c0.9,0,1.6,0.7,1.6,1.6v17.2l4.7-4.3c0.6-0.6,1.7-0.5,2.3,0.2c0.6,0.7,0.5,1.7-0.1,2.2l-7.4,6.6
	C44.7,55.9,44.3,56,44,56L44,56z"/>
<defs>
	<clipPath id="cut-off-bottom">
			<path class="st1" d="M44,0C44,0,44,0,44,0c-1.1,0-2,0.9-2,2v5.2c0,1.1,0.8,2,1.9,2c1.1,0,2-0.8,2-1.9c0,0,0,0,0-0.1V2
				C46,0.9,45.1,0,44,0z"/>
			<path class="st1" d="M44,78.9C44,78.9,44,78.9,44,78.9c-1.1,0-2,0.9-2,2V86c0,1.1,0.8,2,1.9,2s2-0.8,2-1.9c0,0,0,0,0-0.1v-5.2
				C46,79.8,45.1,78.9,44,78.9z"/>
			<path class="st1" d="M55.4,1.5c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C57.1,2.9,56.5,1.8,55.4,1.5z"/>
			<path class="st1" d="M35,77.7c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C36.6,79.1,36,78,35,77.7z"/>
			<path class="st1" d="M66,5.9c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7
				c0.9,0.5,2.1,0.2,2.7-0.7c0,0,0,0,0,0l2.6-4.5C67.3,7.7,67,6.5,66,5.9z"/>
			<path class="st1" d="M26.6,74.2c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7s2.1,0.2,2.7-0.7
				c0,0,0,0,0,0l2.6-4.5C27.8,76,27.5,74.8,26.6,74.2z"/>
			<path class="st1" d="M71.4,19.4C71.4,19.4,71.4,19.3,71.4,19.4l3.7-3.7c0.8-0.8,0.8-2,0-2.8c-0.4-0.4-0.9-0.6-1.5-0.6v0
				c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8C69.4,20.1,70.6,20.1,71.4,19.4z"/>
			<path class="st1" d="M17.9,68.1c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8s2,0.8,2.8,0c0,0,0,0,0,0l3.7-3.7
				c0.8-0.8,0.8-2,0-2.8C19,68.3,18.4,68.1,17.9,68.1z"/>
			<path class="st1" d="M74.2,26.5c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6c0.9-0.5,1.3-1.7,0.8-2.7c-0.3-0.6-1-1-1.6-1v0
				c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C74,24.4,73.6,25.6,74.2,26.5z"/>
			<path class="st1" d="M13.8,61.5c-0.3-0.6-1-1-1.6-1v0c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C5.7,63.8,5.3,65,5.9,66
				c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6C14,63.6,14.3,62.4,13.8,61.5z"/>
			<path class="st1" d="M77.7,34.9c0.3,1,1.3,1.7,2.4,1.4c0,0,0,0,0.1,0l5-1.3c1-0.3,1.7-1.3,1.4-2.4c-0.2-0.9-1-1.5-1.9-1.5v0
				c-0.2,0-0.4,0-0.5,0.1l-5,1.3C78,32.8,77.4,33.9,77.7,34.9z"/>
			<path class="st1" d="M10.3,53c-0.2-0.9-1-1.5-1.9-1.5v0c-0.2,0-0.4,0-0.5,0.1l-5,1.3c-1,0.3-1.7,1.3-1.4,2.4c0.3,1,1.3,1.7,2.4,1.4
				c0,0,0,0,0.1,0l5-1.3C10,55.2,10.6,54.1,10.3,53z"/>
			<path class="st1" d="M86.1,42C86.1,42,86,42,86.1,42h-5.2c-1.1,0-2,0.8-2,1.9c0,1.1,0.8,2,1.9,2c0,0,0,0,0.1,0H86
				c1.1,0,2-0.8,2-1.9S87.1,42.1,86.1,42z"/>
			<path class="st1" d="M2,46h5.2c1.1,0,2-0.8,2-1.9c0-1.1-0.8-2-1.9-2c0,0,0,0-0.1,0H2c-1.1,0-2,0.8-2,1.9S0.9,45.9,2,46
				C1.9,46,2,46,2,46z"/>
			<path class="st1" d="M85.2,53C85.1,53,85.1,53,85.2,53l-5.1-1.4c-0.2-0.1-0.4-0.1-0.6-0.1v0c-1.1,0-1.9,0.9-1.9,2
				c0,0.9,0.6,1.6,1.5,1.8l5,1.3c1,0.3,2.1-0.3,2.4-1.3C86.8,54.4,86.2,53.3,85.2,53z"/>
			<path class="st1" d="M2.9,35l5,1.3c1,0.3,2.1-0.3,2.4-1.3c0.3-1-0.3-2.1-1.3-2.4c0,0,0,0-0.1,0l-5-1.3c-0.2-0.1-0.4-0.1-0.6-0.1
				c-1.1,0-1.9,0.9-1.9,2C1.4,34,2.1,34.8,2.9,35z"/>
			<path class="st1" d="M81.4,63.3C81.4,63.3,81.4,63.3,81.4,63.3l-4.5-2.6c-0.3-0.2-0.6-0.3-0.9-0.3c-1.1,0-2,0.8-2,1.9
				c0,0.7,0.4,1.4,1,1.8l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7C82.6,65.1,82.3,63.9,81.4,63.3z"/>
			<path class="st1" d="M6.6,24.7l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7s0.3-2.1-0.7-2.7c0,0,0,0-0.1,0l-4.5-2.6C8.3,21.1,8,21,7.7,21v0
				c-1.1,0-2,0.8-2,1.9C5.6,23.6,6,24.3,6.6,24.7z"/>
			<path class="st1" d="M75.1,72.3l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0C75.9,74.4,75.9,73.2,75.1,72.3C75.1,72.4,75.1,72.3,75.1,72.3z"/>
			<path class="st1" d="M19.3,16.6l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0S20.1,17.4,19.3,16.6C19.4,16.6,19.3,16.6,19.3,16.6z"/>
			<path class="st1" d="M66.7,79.4l-2.6-4.5c-0.4-0.6-1-1-1.8-1v0c-1.1,0-1.9,1-1.9,2c0,0.3,0.1,0.6,0.3,0.9l2.6,4.5
				c0.5,0.9,1.7,1.3,2.7,0.7S67.3,80.4,66.7,79.4C66.7,79.4,66.7,79.4,66.7,79.4z"/>
			<path class="st1" d="M23.9,13.1c0.5,0.9,1.7,1.3,2.7,0.7c0.9-0.5,1.3-1.7,0.7-2.7c0,0,0,0,0,0l-2.6-4.5c-0.4-0.6-1-1-1.8-1
				c-1.1,0-1.9,0.9-1.9,2c0,0.3,0.1,0.6,0.3,0.9L23.9,13.1z"/>
			<path class="st1" d="M56.8,84.1l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6l1.3,5
				c0.3,1,1.3,1.7,2.4,1.4C56.4,86.2,57,85.2,56.8,84.1C56.8,84.1,56.8,84.1,56.8,84.1z"/>
			<path class="st1" d="M32.6,8.9c0.3,1,1.3,1.7,2.4,1.4c1-0.3,1.7-1.3,1.4-2.4c0,0,0,0,0,0l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5
				c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6L32.6,8.9z"/>
	</clipPath>
</defs>
</svg>
		</div>
	</header>
		<!-- End Fixed Header -->
				<div class="mobile-header-holder">
	<header class="header header-mobile header-mobile-style1 light-header">
	<div class="row">
		<div class="small-3 columns">
			<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-6 columns">
			<div class="logo-holder mobile-logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
			</div>
		<div class="small-3 columns">
			<div class="secondary-area">
				<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
			</div>
	</div>
	</header>
</div>
			<!-- Start Header -->
		<header class="header style5 thb-main-header light-header">
	<div class="row align-middle">
		<div class="small-6 columns">
			<div class="logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
		</div>
	<div class="small-6 columns">
			<div class="thb_header_right">
			<div class="thb-social-links-container thb-social-horizontal mono-icons-horizontal">
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/ChicagoRevBooks" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/chicagorevbooks" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
			</div>
		</div>
	</div>
	<div class="header-menu-row">
	<div class="row">
		<div class="small-12 columns">
		<div class="thb-navbar">
			<!-- Start Full Menu -->
<nav class="full-menu">
	<ul id="menu-menu-1" class="thb-full-menu thb-standard"><li id="menu-item-25076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="http://chireviewofbooks.com/"><span>Home</span></a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a><span>About</span></a>


<ul class="sub-menu ">
	<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/"><span>Who We Are</span></a></li>
	<li id="menu-item-50880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50880"><a href="https://chireviewofbooks.com/2021/12/10/congrats-to-the-winners-of-the-2021-chirby-awards/"><span>Annual Awards</span></a></li>
	<li id="menu-item-15136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/"><span>Advertise</span></a></li>
	<li id="menu-item-28396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/"><span>FAQ</span></a></li>
</ul>
</li>
<li id="menu-item-29482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/"><span>Articles</span></a>


<ul class="sub-menu ">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/"><span>Reviews</span></a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/"><span>Interviews</span></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://chireviewofbooks.com/category/features/"><span>Features</span></a></li>
	<li id="menu-item-30375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/"><span>Burning Worlds</span></a></li>
	<li id="menu-item-51156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51156"><a href="https://chireviewofbooks.com/tag/poetry-today/"><span>Poetry Today</span></a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49655"><a href="https://chireviewofbooks.com/category/arcturus-magazine/"><span>Arcturus Magazine</span></a></li>
	<li id="menu-item-48908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48908"><a href="https://chireviewofbooks.com/category/the-little-interview/"><span>The Little Interview</span></a></li>
	<li id="menu-item-48395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/"><span>Lit on Screen</span></a></li>
	<li id="menu-item-48394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/"><span>Lit on Stage</span></a></li>
	<li id="menu-item-40448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/"><span>Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/"><span>Chicago</span></a>


<ul class="sub-menu ">
	<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/"><span>Articles</span></a></li>
	<li id="menu-item-25393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/"><span>Annual Awards</span></a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/"><span>Literary Journals</span></a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/"><span>Other Literary Coverage</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/"><span>Writing Programs</span></a></li>
</ul>
</li>
<li id="menu-item-58145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58145"><a href="https://chireviewofbooks.com/store-chicago-review-of-books/"><span>Store</span></a></li>
<li id="menu-item-49245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49245"><a href="http://eepurl.com/c8S8g5"><span>Newsletter</span></a></li>
<li id="menu-item-20186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com"><span>Arcturus</span></a></li>
<li id="menu-item-50653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50653"><a href="https://www.storystudiochicago.org/"><span>StoryStudio</span></a></li>
<li id="menu-item-67349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67349"><a href="https://www.storystudiochicago.org/chirby-awards/"><span>CHIRBYS</span></a></li>
</ul></nav>
<!-- End Full Menu -->
				<div class="secondary-area">
				<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
			</div>
		</div>
	</div>
	</div>
</header>
		<!-- End Header -->
			<div role="main">
<div id="infinite-article" data-infinite="on" data-security="14bcad6815">
					<div class="post-detail-row has-article-padding">
	<div class="article-container">
				<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style10 post-73067 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-akashic-books tag-jesmyn-ward tag-joe-meno tag-podcast tag-salvage-the-bones tag-your-favorite-book thb-post-share-style2" id="post-73067" data-id="73067" data-url="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/">
			<div class="row align-center">
				<div class="small-12 medium-10 large-8 columns">
										<div class="post-title-container">
								<aside class="post-category post-detail-category">
			<a href="https://chireviewofbooks.com/category/features/" rel="category tag">Features</a>		</aside>
								<header class="post-title entry-header">
							<h1 class="entry-title" itemprop="headline">
																	Your Favorite Book with Joe Meno															</h1>
						</header>
							<div class="thb-post-title-bottom thb-post-share-style2">
		
		<div class="thb-post-title-inline-author">
							<img alt src="https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=80&#038;d=identicon&#038;r=g" class="avatar avatar-80 photo lazyload jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=160&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=80&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo lazyload' height='80' width='80' loading='lazy' /></noscript>						<div class="author-and-date">
										<div class="post-author thb-post-author-135523424">
		<em>by</em> <a href="https://chireviewofbooks.com/author/vikareads/" title="Posts by Malavika Praseed" rel="author">Malavika Praseed</a>									</div>
														<div class="thb-post-date">
						September 9, 2022					</div>
							</div>
		</div>
						</div>
						</div>
									</div>
			</div>
				<div class="thb-article-featured-image thb-parallax"
									data-video="" data-override="off">
		<img width="1920" height="675" src="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full thb-lazyload lazyload wp-post-image jetpack-lazy-image" alt data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=200%2C70&amp;ssl=1 200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=500%2C176&amp;ssl=1 500w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=150%2C53&amp;ssl=1 150w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=768%2C270&amp;ssl=1 768w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=1536%2C540&amp;ssl=1 1536w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=1200%2C422&amp;ssl=1 1200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=370%2C130&amp;ssl=1 370w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=800%2C281&amp;ssl=1 800w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=185%2C65&amp;ssl=1 185w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=740%2C260&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=20%2C7&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=400%2C141&amp;ssl=1 400w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=1600%2C563&amp;ssl=1 1600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=600%2C211&amp;ssl=1 600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?resize=137%2C48&amp;ssl=1 137w" data-attachment-id="73160" data-permalink="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/yfb_9-8_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="YFB_9.8_1920x675" data-image-description data-image-caption data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=500%2C176&amp;ssl=1" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div>
				<div class="row">
				<div class="small-12 columns">
					<div class="article-container">
						<div class="post-content-wrapper">
						<div class="thb-post-share-container">
									<div class="thb-fixed-container">
		<div class="thb-fixed-top">
								<div class="thb-fixed-shares-container">
		<div class="thb-fixed sticky-post-shares">
				<div class="thb-social-top style2 sharing-counts-off">
								<div class="thb-social-top-buttons">
										<div class="social-button-holder">
						<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" rel="noreferrer" class="social social-facebook"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-facebook"></i>
							</span>
												</a>
					</div>
										<div class="social-button-holder">
						<a href="https://twitter.com/intent/tweet?text=Your%20Favorite%20Book%20with%20Joe%20Meno&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" rel="noreferrer" class="social social-twitter"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-twitter"></i>
							</span>
												</a>
					</div>
					
				</div>
			</div>
			</div>
	</div>
				</div>
			</div>
								<div class="post-content-container">
																<div class="post-content entry-content" itemprop="articleBody">
														
<p>Welcome to another installment of a collaboration between the Chicago Review of Books and the Your Favorite Book podcast. Malavika Praseed, frequent CHIRB contributor and podcast host, seeks to talk to readers and writers about the books that light a fire inside them. What’s your favorite book and why?</p>



<p>Our guest is Joe Meno, author of eleven books and most recently, <strong><em><a href="https://bookshop.org/books/book-of-extraordinary-tragedies/9781636140612">Book of Extraordinary Tragedies</a></em></strong>, a family saga taking place in Chicago&#8217;s south side. Told by twenty year old Aleks, former musical prodigy turned patriarch of his young family, we are shown the limits of human endurance as the family deals with medical crises, desperate poverty, and one heartbreak after another. At the same time there is a real tenderness and creativity underlining these characters, buoying everything with a sense of hope. </p>



<p>Joe chose Jesmyn Ward&#8217;s landmark novel, <strong><em><a href="https://bookshop.org/a/318/9781608196265">Salvage the Bones</a></em></strong>, for his episode. Like his own novel, Ward&#8217;s book shows a young family in peril and the means they take to survive, but the setting differs entirely. We are taken to rural Mississippi in the days before Hurricane Katrina, as Esch and her brothers live their lives and prepare for the oncoming storm. It&#8217;s a haunting, brutal read and one that proves unforgettable for us both.</p><div class="post thumbnail-seealso post-72857 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-colombia tag-fiction tag-new-directions-publishing tag-reviews tag-spanish tag-tono-the-infallible-2 tag-translation thb-post-share-style2">
  <span class="thb-seealso-text">See Also</span>
  <figure class="post-gallery">
    <a href="https://chireviewofbooks.com/2022/09/08/violence-and-power-in-tono-the-infallible/"><img width="180" height="180" src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image jetpack-lazy-image" alt data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" data-attachment-id="73119" data-permalink="https://chireviewofbooks.com/2022/09/08/violence-and-power-in-tono-the-infallible/tonotheinfallible_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TonoTheInfallible_1920x675" data-image-description data-image-caption data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?fit=500%2C176&amp;ssl=1" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/TonoTheInfallible_1920x675.jpg?resize=20%2C20&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
  </figure>
  <div class="thumbnail-seealso-inner">
    		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/features/" rel="category tag">Features</a>
			</aside>
		    <div class="post-title"><h6><a href="https://chireviewofbooks.com/2022/09/08/violence-and-power-in-tono-the-infallible/" title="Violence and Power in &#8220;Toño the Infallible&#8221;"><span>Violence and Power in &#8220;Toño the Infallible&#8221;</span></a></h6></div>  </div>
</div></p>


	<div class="wp-block-jetpack-podcast-player is-default" id="jetpack-podcast-player-block-73067-1">
		<section
			class="jetpack-podcast-player "
			style=""
		>
			
<div class="jetpack-podcast-player__header">
	<div class="jetpack-podcast-player__current-track-info">
					<div class="jetpack-podcast-player__cover">
				<img class="jetpack-podcast-player__cover-image lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/7360985/7360985-1609464758820-9fcd6af8065b3.jpg" alt data-lazy-src="http://image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=%3D&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="jetpack-podcast-player__cover-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/7360985/7360985-1609464758820-9fcd6af8065b3.jpg" alt=""  /></noscript>
			</div>
		
		
<h2 id="jetpack-podcast-player-block-73067-1__title" class="jetpack-podcast-player__title">
	<span
		class="jetpack-podcast-player__current-track-title "
		style=""	>
		Salvage the Bones by Jesmyn Ward (with Joe Meno, Author of Book of Extraordinary Tragedies)<a
				class="jetpack-podcast-player__track-title-link"
				href="https://anchor.fm/yourfavoritebook/episodes/Salvage-the-Bones-by-Jesmyn-Ward-with-Joe-Meno--Author-of-Book-of-Extraordinary-Tragedies-e1nhfe0"
				target="_blank"
				rel="noopener noreferrer nofollow"
			>
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24">
					<path d="M15.6 7.2H14v1.5h1.6c2 0 3.7 1.7 3.7 3.7s-1.7 3.7-3.7 3.7H14v1.5h1.6c2.8 0 5.2-2.3 5.2-5.2 0-2.9-2.3-5.2-5.2-5.2zM4.7 12.4c0-2 1.7-3.7 3.7-3.7H10V7.2H8.4c-2.9 0-5.2 2.3-5.2 5.2 0 2.9 2.3 5.2 5.2 5.2H10v-1.5H8.4c-2 0-3.7-1.7-3.7-3.7zm4.6.9h5.3v-1.5H9.3v1.5z" />
				</svg>
			</a>
			</span>

			<span class="jetpack-podcast-player--visually-hidden"> &#8211; </span>

		<span class="jetpack-podcast-player__podcast-title">
			<a
			class="jetpack-podcast-player__link"
			href="https://anchor.fm/yourfavoritebook"
			target="_blank"
			rel="noopener noreferrer nofollow"
		>
			Your Favorite Book		</a>
		</span>
	</h2>
	</div>

		<div
		id="jetpack-podcast-player-block-73067-1__track-description"
		class="jetpack-podcast-player__track-description"
	>
		Our guest is Joe Meno, author of eleven books and most recently, BOOK OF EXTRAORDINARY TRAGEDIES, a family saga taking place in Chicago&#039;s south side. Told by twenty year old Aleks, former musical prodigy turned patriarch of his young family, we are shown the limits of human endurance as the family deals with medical crises, desperate poverty, and one heartbreak after another. At the same time there is a real tenderness and creativity underlining these characters, buoying everything with a sense of hope.
Joe chose Jesmyn Ward&#039;s landmark novel SALVAGE THE BONES for his episode. Like his own novel, Ward&#039;s book shows a young family in peril and the means they take to survive, but the setting differs entirely. We are taken to rural Mississippi in the days before Hurricane Katrina, as Esch and her brothers live their lives and prepare for the oncoming storm. It&#039;s a haunting, brutal read and one that proves unforgettable for us both.
Buy Joe&#039;s book: <a href="http://www.akashicbooks.com/catalog/book-of-extraordinary-tragedies/" rel="nofollow">http://www.akashicbooks.com/catalog/book-of-extraordinary-tragedies/</a>
Follow the show on instagram and twitter @yfbpodcast	</div>
	
	<div class="jetpack-podcast-player__audio-player">
		<div class="jetpack-podcast-player--audio-player-loading"></div>
	</div>
</div>
						<ol class="jetpack-podcast-player__tracks">
									
<li
	class="jetpack-podcast-player__track is-active"
	style=""
>
	<a
		class="jetpack-podcast-player__track-link jetpack-podcast-player__link"
		href="https://anchor.fm/yourfavoritebook/episodes/Salvage-the-Bones-by-Jesmyn-Ward-with-Joe-Meno--Author-of-Book-of-Extraordinary-Tragedies-e1nhfe0"
		role="button"
		aria-current="track"	>
		<span class="jetpack-podcast-player__track-status-icon"></span>
		<span class="jetpack-podcast-player__track-title">Salvage the Bones by Jesmyn Ward (with Joe Meno, Author of Book of Extraordinary Tragedies)</span>
		<time class="jetpack-podcast-player__track-duration">50:21</time>
	</a>
</li>
									
<li
	class="jetpack-podcast-player__track"
	style=""
>
	<a
		class="jetpack-podcast-player__track-link jetpack-podcast-player__link"
		href="https://anchor.fm/yourfavoritebook/episodes/Franny-and-Zooey-by-J-D--Salinger-with-Adam-Levin--Author-of-Mount-Chicago-e1mue2o"
		role="button"
			>
		<span class="jetpack-podcast-player__track-status-icon"></span>
		<span class="jetpack-podcast-player__track-title">Franny and Zooey by J.D. Salinger (with Adam Levin, Author of Mount Chicago)</span>
		<time class="jetpack-podcast-player__track-duration">51:57</time>
	</a>
</li>
									
<li
	class="jetpack-podcast-player__track"
	style=""
>
	<a
		class="jetpack-podcast-player__track-link jetpack-podcast-player__link"
		href="https://anchor.fm/yourfavoritebook/episodes/The-Song-of-Everlasting-Sorrow-by-Wang-Anyi-with-Belinda-Huijuan-Tang--Author-of-A-Map-for-the-Missing-e1mc88a"
		role="button"
			>
		<span class="jetpack-podcast-player__track-status-icon"></span>
		<span class="jetpack-podcast-player__track-title">The Song of Everlasting Sorrow by Wang Anyi (with Belinda Huijuan Tang, Author of A Map for the Missing)</span>
		<time class="jetpack-podcast-player__track-duration">41:06</time>
	</a>
</li>
									
<li
	class="jetpack-podcast-player__track"
	style=""
>
	<a
		class="jetpack-podcast-player__track-link jetpack-podcast-player__link"
		href="https://anchor.fm/yourfavoritebook/episodes/A-Death-in-the-Family-by-James-Agee-with-Jean-Thompson--Author-of-The-Poets-House-e1lgf8n"
		role="button"
			>
		<span class="jetpack-podcast-player__track-status-icon"></span>
		<span class="jetpack-podcast-player__track-title">A Death in the Family by James Agee (with Jean Thompson, Author of The Poet&#039;s House)</span>
		<time class="jetpack-podcast-player__track-duration">48:01</time>
	</a>
</li>
									
<li
	class="jetpack-podcast-player__track"
	style=""
>
	<a
		class="jetpack-podcast-player__track-link jetpack-podcast-player__link"
		href="https://anchor.fm/yourfavoritebook/episodes/From-the-Mixed-Up-Files-of-Mrs--Basil-E--Frankweiler-by-E-L--Konigsburg-with-Natalka-Burian--Author-of-The-Night-Shift-e1l729k"
		role="button"
			>
		<span class="jetpack-podcast-player__track-status-icon"></span>
		<span class="jetpack-podcast-player__track-title">From the Mixed-Up Files of Mrs. Basil E. Frankweiler by E.L. Konigsburg (with Natalka Burian, Author of The Night Shift)</span>
		<time class="jetpack-podcast-player__track-duration">37:10</time>
	</a>
</li>
							</ol>
					</section>
				<script type="application/json">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</script>
			</div>
	


<p>Listen to this episode of Your Favorite Book at the link above, and stay tuned for more episodes with other writers in the weeks to come. If you enjoy this episode, check out other episodes of Your Favorite Book on Spotify, Apple Podcasts, or other major podcast platforms. Reviews on Apple Podcasts and other platforms are also very much appreciated</p>
																																	</div>
																											<aside class="thb-article-subscribe thb-newsletter-form">
	<div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
	<h4>
		The Chicago Review of Books Newsletter	</h4>
	<p>
		Our monthly newsletter to help you keep up with Chirb-related goings on. 	</p>
		<form class="newsletter-form" action="#" method="post" data-security="1a95175b26">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
			<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
			<div class="thb-custom-checkbox">
			<input type="checkbox" id="thb-newsletter-privacy-344" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' >
			<label for="thb-newsletter-privacy-344">
				I would like to receive news and special offers.			</label>
		</div>
		</aside>
									<div class="thb-article-tags">
	<span>Tags</span>
	<div>
							<a href="https://chireviewofbooks.com/tag/akashic-books/" title="">Akashic Books</a>
									<a href="https://chireviewofbooks.com/tag/jesmyn-ward/" title="">Jesmyn Ward</a>
									<a href="https://chireviewofbooks.com/tag/joe-meno/" title="">Joe Meno</a>
									<a href="https://chireviewofbooks.com/tag/podcast/" title="">podcast</a>
									<a href="https://chireviewofbooks.com/tag/salvage-the-bones/" title="">Salvage the Bones</a>
									<a href="https://chireviewofbooks.com/tag/your-favorite-book/" title="">your favorite book</a>
					</div>
</div>
																			<div class="thb-article-author style1">
	<img alt src="https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=172&#038;d=identicon&#038;r=g" class="avatar avatar-172 photo lazyload jetpack-lazy-image" height="172" width="172" data-lazy-srcset="https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=344&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=172&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=172&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5242b3e27138544d2cb3be77434ea821?s=344&#038;d=identicon&#038;r=g 2x' class='avatar avatar-172 photo lazyload' height='172' width='172' loading='lazy' /></noscript>	<div class="author-content">
		<a href="https://chireviewofbooks.com/author/vikareads/" rel="author">Malavika Praseed</a>
					<a href="http://vikareads.wordpress.com" class="author-social"><i class="thb-icon-link"></i></a>
														<p>Malavika Praseed is a writer, book reviewer, and genetic counselor. Her fiction has been published in Plain China, Cuckoo Quarterly, Re:Visions, and others. Her podcast, YOUR FAVORITE BOOK, is available on Spotify, Apple Podcasts, and various other platforms</p>
	</div>
</div>
										<div class="thb-social-fixed sharing-counts-off">
					<div class="social-button-holder social-comment-holder">
				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
			</div>
						<div class="social-button-holder">
			<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-facebook"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-facebook"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/&#038;media=https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1920%2C675&#038;ssl=1" class="social social-pinterest"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-pinterest"></i>
				</span>
						</a>
		</div>
				<div class="social-button-holder">
			<a href="https://twitter.com/intent/tweet?text=Your%20Favorite%20Book%20with%20Joe%20Meno&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-twitter"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-twitter"></i>
				</span>
						</a>
		</div>
			</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/">
		<span class="vcard author" itemprop="author" content="Malavika Praseed">
			<span class="fn">Malavika Praseed</span>
		</span>
		<time class="time publised entry-date" datetime="2022-09-09T16:31:28-05:00" itemprop="datePublished" content="2022-09-09T16:31:28-05:00">September 9, 2022</time>
		<meta itemprop="dateModified" class="updated" content="2022-09-09T16:31:29-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Chicago Review of Books">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png">
			</span>
		</span>
				<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1920%2C675&amp;ssl=1">
			<meta itemprop="width" content="1920" />
			<meta itemprop="height" content="675" />
		</span>
			</aside>
		<div class="thb-social-footer style2 sharing-counts-off">
				<div class="thb-social-footer-buttons">

						<div class="social-button-holder">
				<a href="https://www.facebook.com/sharer.php?u=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-facebook"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-facebook"></i>
												<span class="thb-social-text">Share</span>
											</span>
								</a>
			</div>
						<div class="social-button-holder">
				<a href="https://twitter.com/intent/tweet?text=Your%20Favorite%20Book%20with%20Joe%20Meno&#038;via=ChicagoRevBooks&#038;url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-twitter"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-twitter"></i>
												<span class="thb-social-text">Tweet</span>
											</span>
								</a>
			</div>
						<div class="social-button-holder">
				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/&#038;media=https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/09/YFB_9.8_1920x675.jpg?fit=1920%2C675&#038;ssl=1" class="social social-pinterest"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-pinterest"></i>
												<span class="thb-social-text">Pin</span>
											</span>
								</a>
			</div>
						<div class="social-button-holder">
				<a href="mailto:?subject=Your%20Favorite%20Book%20with%20Joe%20Meno&#038;body=Your%20Favorite%20Book%20with%20Joe%20Meno%20https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/" class="social social-email"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-mail"></i>
												<span class="thb-social-text">Share</span>
											</span>
								</a>
			</div>
			
		</div>
	</div>
								</div>
						</div>
						</div>
						<aside class="sidebar">
						<div id="media_image-14" class="widget style1 widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.storystudiochicago.org/author-spotlight-series/"><img width="1080" height="1080" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="image wp-image-72786  attachment-full size-full thb-lazyload lazyload jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?fit=1080%2C1080&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=20%2C20&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=185%2C185&amp;ssl=1 185w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=740%2C740&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?resize=48%2C48&amp;ssl=1 48w" data-attachment-id="72786" data-permalink="https://chireviewofbooks.com/?attachment_id=72786" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="author spotlight lidia (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2021/01/author-spotlight-lidia-1.png?fit=500%2C500&amp;ssl=1" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>						</aside>
					</div>
				</div>
			</div>
		</article>
	</div>
	<div class="row">
		<div class="small-12 columns">
						<div class="row">
	<div class="small-12 columns">
		<section id="comments">
			<a class="comment-button" id="comment-toggle">
				View Comments (0)			</a>
			<div class="row align-center">
				<div class="small-12 medium-10 large-8 columns">
					<!-- Start #comments -->
					<div class="comments-container">
						
												
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/09/your-favorite-book-with-joe-meno/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104739445&#038;postid=73067&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=36406c5977&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=63fb02cf4737297478a033a058a4f94fbe8bd0ae#parent=https%3A%2F%2Fchireviewofbooks.com%2F2022%2F09%2F09%2Fyour-favorite-book-with-joe-meno%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

							</div> <!-- .comments-container -->
				</div>
			</div> <!-- .row -->
		</section>
	</div>
</div> <!-- .row -->
			<!-- Start Related Posts -->
<div class="row hide-on-print">
	<aside class="small-12 columns related-posts related-posts-style2">
		<h6 class="related-posts-title">Related Posts</h6>
		<div class="row
		">
																<div class="small-6 medium-6 large-3 columns">
						<div class="post style2 post-72716 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-akashic-books tag-alive-at-the-end-of-the-world tag-alyssa-quinn tag-anne-mclean tag-bliss-montage tag-bobbie-scopa tag-book-of-extraordinary-tragedies tag-both-sides-of-the-fire-line-memoir-of-a-transgender-firefighter tag-chicago-review-press tag-coffee-house-press tag-dzanc-books tag-elisa-gabbert tag-elissa-bassist tag-evelio-rosero tag-farrar-straus-and-giroux tag-feature tag-fiction tag-habilis tag-hachette-books tag-hysterical-a-memoir tag-joe-meno tag-karen-armstrong tag-knopf tag-ling-ma tag-new-directions tag-nonfiction tag-normal-distance tag-poetry tag-ruben-degollado tag-sacred-nature-restoring-our-ancient-bond-with-the-natural-world tag-saeed-jones tag-sandra-cisneros tag-september-2022-books tag-soft-skull tag-talia-lakshmi-kolluri tag-the-family-izquierdo tag-tin-house-books tag-tono-the-infallible tag-translation tag-victor-meadowcroft tag-w-w-norton-company tag-what-we-fed-to-the-manticore tag-woman-without-shame thb-post-share-style2">
  <figure class="post-gallery">
        <a href="https://chireviewofbooks.com/2022/09/01/12-must-read-books-of-september-2/"><img width="740" height="675" src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image jetpack-lazy-image" alt data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="72909" data-permalink="https://chireviewofbooks.com/2022/09/01/12-must-read-books-of-september-2/bestofseptember_1920x675-2/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BestofSeptember_1920x675" data-image-description data-image-caption data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?fit=500%2C176&amp;ssl=1" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BestofSeptember_1920x675.jpg?resize=20%2C19&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
  </figure>
  		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/features/" rel="category tag">Features</a>
			</aside>
		  <div class="post-title"><h6><a href="https://chireviewofbooks.com/2022/09/01/12-must-read-books-of-september-2/" title="12 Must-Read Books of September"><span><strong>12 Must-Read Books of September</strong></span></a></h6></div></div>					</div>
																												<div class="small-6 medium-6 large-3 columns">
						<div class="post style2 post-72862 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-adam-levin tag-chicago tag-fiction tag-franny-and-zooey tag-j-d-salinger tag-mount-chicago tag-podcast tag-your-favorite-book thb-post-share-style2">
  <figure class="post-gallery">
        <a href="https://chireviewofbooks.com/2022/08/25/your-favorite-book-with-adam-levin/"><img width="740" height="675" src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image jetpack-lazy-image" alt data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="72869" data-permalink="https://chireviewofbooks.com/2022/08/25/your-favorite-book-with-adam-levin/adamlevinpodcast_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AdamLevinPodcast_1920x675" data-image-description data-image-caption data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?fit=500%2C176&amp;ssl=1" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/AdamLevinPodcast_1920x675.jpg?resize=20%2C19&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
  </figure>
  		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/features/" rel="category tag">Features</a>
			</aside>
		  <div class="post-title"><h6><a href="https://chireviewofbooks.com/2022/08/25/your-favorite-book-with-adam-levin/" title="Your Favorite Book with Adam Levin"><span>Your Favorite Book with Adam Levin</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-6 large-3 columns">
						<div class="post style2 post-72582 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-a-map-for-the-missing tag-belinda-huijuan-tang tag-fiction tag-podcast tag-wang-anyi tag-your-favorite-book thb-post-share-style2">
  <figure class="post-gallery">
        <a href="https://chireviewofbooks.com/2022/08/11/your-favorite-book-with-belinda-huijuan-tang/"><img width="740" height="675" src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image jetpack-lazy-image" alt data-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?resize=740%2C675&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?resize=740%2C675&amp;ssl=1 740w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?zoom=2&amp;resize=740%2C675&amp;ssl=1 1480w" data-attachment-id="72592" data-permalink="https://chireviewofbooks.com/2022/08/11/your-favorite-book-with-belinda-huijuan-tang/belindahuijuantang_1920x675/" data-orig-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?fit=1920%2C675&amp;ssl=1" data-orig-size="1920,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BelindaHuijuanTang_1920x675" data-image-description data-image-caption data-medium-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?fit=200%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?fit=500%2C176&amp;ssl=1" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i0.wp.com/chireviewofbooks.com/wp-content/uploads/2022/08/BelindaHuijuanTang_1920x675.jpg?resize=20%2C19&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
  </figure>
  		<aside class="post-category ">
					<a href="https://chireviewofbooks.com/category/features/" rel="category tag">Features</a>
			</aside>
		  <div class="post-title"><h6><a href="https://chireviewofbooks.com/2022/08/11/your-favorite-book-with-belinda-huijuan-tang/" title="Your Favorite Book with Belinda Huijuan Tang"><span>Your Favorite Book with Belinda Huijuan Tang</span></a></h6></div></div>					</div>
																	</div>
	</aside>
</div>
<!-- End Related Posts -->
			</div>
	</div>
	</div>
			</div>
	</div> <!-- End Main -->
			<!-- Start Sub Footer -->
<div class="subfooter style6 light subfooter-full-width-off">
	<div class="row subfooter-row">
	<div class="small-12 columns">
		<div class="row align-middle">
			<div class="small-12 medium-6 columns">
						<div class="footer-logo-holder">
			<a href="https://chireviewofbooks.com/" class="footer-logolink" title="Chicago Review of Books">
				<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_Black.png" class="logoimg" loading="lazy" alt="Chicago Review of Books"/>
			</a>
		</div>
					</div>
			<div class="small-12 medium-6 columns medium-text-right">
					<div class="thb-social-links-container thb-social-horizontal mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/ChicagoRevBooks" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/chicagorevbooks" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
					</div>
		</div>
		<hr >
		<div class="row align-middle">
			<div class="small-12 medium-6 columns">
							</div>
			<div class="small-12 medium-6 columns medium-text-right">
				<p>© 2021 All Rights Reserved.</p>			</div>
		</div>
	</div>
	</div>
</div>
<!-- End Sub Footer -->
			<a id="scroll_to_top" class="style2">
							<i class="thb-icon-up-open-mini"></i>
					</a>
			<!-- Start Content Click Capture -->
	<div class="click-capture"></div>
	<!-- End Content Click Capture -->

	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
			<div class="logo-holder mobilemenu-logo-holder">
		<a href="https://chireviewofbooks.com/" class="logolink" title="Chicago Review of Books">
			<img src="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" class="logoimg logo-dark" alt="Chicago Review of Books" data-logo-alt="https://chireviewofbooks.com/wp-content/uploads/2021/01/CRB_Logo_FullColor.png" />
		</a>
	</div>
			<div class="custom_scroll side-panel-inner" id="menu-scroll">
			<div class="mobile-menu-top">
				<ul id="menu-menu-2" class="thb-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="http://chireviewofbooks.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a>About<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50880"><a href="https://chireviewofbooks.com/2021/12/10/congrats-to-the-winners-of-the-2021-chirby-awards/">Annual Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2022/09/09/your-favorite-book-with-joe-meno/">Articles<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://chireviewofbooks.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/">Burning Worlds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51156"><a href="https://chireviewofbooks.com/tag/poetry-today/">Poetry Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49655"><a href="https://chireviewofbooks.com/category/arcturus-magazine/">Arcturus Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48908"><a href="https://chireviewofbooks.com/category/the-little-interview/">The Little Interview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/">Lit on Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/">Lit on Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/">Chicago<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/">Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/">Literary Journals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/">Other Literary Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/">Writing Programs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58145"><a href="https://chireviewofbooks.com/store-chicago-review-of-books/">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49245"><a href="http://eepurl.com/c8S8g5">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com">Arcturus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50653"><a href="https://www.storystudiochicago.org/">StoryStudio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67349"><a href="https://www.storystudiochicago.org/chirby-awards/">CHIRBYS</a></li>
</ul>							</div>
			<div class="mobile-menu-bottom">
													<div class="thb-social-links-container thb-social-horizontal mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/ChicagoRevBooks" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/chicagorevbooks" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
									</div>
		</div>
</nav>
<!-- End Mobile Menu -->

		<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202236"></script>
<div class="simple-banner simple-banner-text" style="display:none !important"></div>	<div style="display:none">
			<div class="grofile-hash-map-5242b3e27138544d2cb3be77434ea821">
		</div>
		</div>
		<aside class="thb-cookie-bar">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-cookie-text">
	<p>Our site uses cookies. Learn more about our use of cookies: <a href="#">cookie policy</a></p>	</div>
	<a class="btn grey button-accept">I accept use of cookies</a>
</aside>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-4ed1f91ae5c58c9283ec6671900d9b6d' href='https://chireviewofbooks.com/wp-content/plugins/jetpack/_inc/blocks/podcast-player/view.css?m=1638292570' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/chireviewofbooks.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??-eJydj01OxDAMhS9E6mEkEBvEmgOwRqljwGljl9hRNbenlEGAho4EUiT/vs8v8xRQxUkcprE9sxhk8iniAI8sCH3jMcH0oq5yDF1h6bJdzKdS1H5UHAwSm0P+aoQoXKKzbiqbuZbQRxGqBtGM3N4J+bVRPXR4wJH2505vAX4ONtSzKmopVJFObof1C40/razlw/0ZL7/Tnuq6liCmFFwDxup/hmRbFnVgWrLuI/u/kW/jI+Su3F5eX93sl7fbvQGZvc20'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4274c25d50bccc03a14292a07134bd53","fragment_name":"wc_fragments_4274c25d50bccc03a14292a07134bd53","request_timeout":"5000"};
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202236' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/theissue/assets/js/vendor.min.js?m=1655396112'></script>
<script src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.7' id='plyr-js'></script>
<script src='https://chireviewofbooks.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='thb-app-js-extra'>
var themeajax = {"url":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"","site_url":"https:\/\/chireviewofbooks.com","current_url":"https:\/\/chireviewofbooks.com\/2022\/09\/09\/your-favorite-book-with-joe-meno\/","fixed_header_scroll":"on","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","newsletter_mailchimp":true,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"1000","page_transition_out_speed":"500","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/chireviewofbooks.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??-eJytTs0KwjAMfiG7MmUDD+KjSG3Dlq1Na5Mq8+mtg8FuXrzkg3y/r6RsJAESLSME4C8gcwFtmEFYT6xNSk1AaiY+vJJCsr44WBkbQ6helSH5ZafZMpMvA1KVgiRj5w1vTyAXszZFYjAiaDdGefNeFAYz1AKHLBprUmawgpFUvDPkJ+T/1+weP8JDdMVXm8e53keBAqMh59dV13Bp+647nfu2PX4AMqOFIg=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://chireviewofbooks.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??-eJyNi7EOgzAMBX+oIUWqAgwV34KaBzKyHeSERvx9GbqwMZ7urm6O9MN7RPZr9oJIExgCLRdwQotNBY2QNmt+1OsXKRf/hcZk3rBAccbJnO1aSO5cp9oSHzMx/+tR3m14DaHrQ/f8AUAlPmg='></script>
<script src='https://chireviewofbooks.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?m=1655923830'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/vendors/react.min.js?ver=6.0.2' id='react-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/vendors/react-dom.min.js?ver=6.0.2' id='react-dom-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=222ad38e3e5e302c8bbf' id='wp-dom-ready-js'></script>
<script id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/a11y/index.min.js?ver=aefdd2523cc4b947d519' id='wp-a11y-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/deprecated/index.min.js?ver=a6c6d4c69fd417744058' id='wp-deprecated-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/dom/index.min.js?ver=ef9f1b6357e4f47c059e' id='wp-dom-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/escape-html/index.min.js?ver=fbad781820bda8333f76' id='wp-escape-html-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/element/index.min.js?ver=28132a4116d0584032cb' id='wp-element-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/is-shallow-equal/index.min.js?ver=5299ef30233b42ce5199' id='wp-is-shallow-equal-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/keycodes/index.min.js?ver=5c7019bda9994f9f391c' id='wp-keycodes-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/priority-queue/index.min.js?ver=6c6ae9ab4bf3e96ca1ac' id='wp-priority-queue-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/compose/index.min.js?ver=c70f9c4e7fb807f7fe9c' id='wp-compose-js'></script>
<script src='https://chireviewofbooks.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.4' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/date/index.min.js?ver=142667f5db72e05208c7' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"},"startOfWeek":1},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/primitives/index.min.js?ver=9bab352d0620a6132df8' id='wp-primitives-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/redux-routine/index.min.js?ver=10093b64553a2119005f' id='wp-redux-routine-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/data/index.min.js?ver=4a0af0d6e737db5d9c53' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/rich-text/index.min.js?ver=0191fd2b593ea8d15888' id='wp-rich-text-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/warning/index.min.js?ver=24c7e8a7f6d5d3062b74' id='wp-warning-js'></script>
<script src='https://chireviewofbooks.com/wp-content/plugins/gutenberg/build/components/index.min.js?ver=f510ff244e09dae2c204' id='wp-components-js'></script>
<script id='jetpack-block-podcast-player-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/chireviewofbooks.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script type='text/javascript'  src='https://chireviewofbooks.com/_static/??wp-content/plugins/jetpack/_inc/blocks/podcast-player/view.js,wp-content/plugins/akismet/_inc/akismet-frontend.js?m=1661881962'></script>
<aside class="thb-search-popup" data-security="68d2871fc5">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-close-text">PRESS ESC TO CLOSE</div>
	<div class="row align-center align-middle search-main-row">
		<div class="small-12 medium-8 columns">
			<form method="get" class="searchform" action="https://chireviewofbooks.com/">
	<input type="text" name="s" class="search-field" placeholder="Type Here to Search" />
</form>
			<div class="thb-autocomplete-wrapper">
					<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
				</div>
		</div>
	</div>
</aside>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104739445&postid=73067&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=36406c5977&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=63fb02cf4737297478a033a058a4f94fbe8bd0ae#parent=https%3A%2F%2Fchireviewofbooks.com%2F2022%2F09%2F09%2Fyour-favorite-book-with-joe-meno%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104739445&postid=73067&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=36406c5977&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=63fb02cf4737297478a033a058a4f94fbe8bd0ae#parent=https%3A%2F%2Fchireviewofbooks.com%2F2022%2F09%2F09%2Fyour-favorite-book-with-joe-meno%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.1',blog:'104739445',post:'73067',tz:'-5',srv:'chireviewofbooks.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '104739445', '73067' ]);
</script>
</div> <!-- End Wrapper -->
</body>
</html>
<!--
	generated 199 seconds ago
	generated in 0.350 seconds
	served from batcache in 0.002 seconds
	expires in 101 seconds
-->
