<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://chireviewofbooks.com/xmlrpc.php">
<title>Lyz Lenz on Christianity in America &#8211; Chicago Review of Books</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-content dl, .wf-active .entry-content ol, .wf-active .entry-content p, .wf-active .entry-content table, .wf-active .entry-content ul, .wf-active .entry-header .intro p, .wf-active .entry-summary, .wf-active .section-about-column-one p, .wf-active .widget, .wf-active p.text-big, .wf-active p.text-small{font-family:"Libre Baskerville",serif}.wf-active #colophon .widget, .wf-active .contact-form input[type="submit"], .wf-active .entry-content blockquote p, .wf-active .entry-content p span.uppercase, .wf-active .section-about-column-one p cite, .wf-active .section-about-column-two  .jetpack-social-navigation ul li a, .wf-active .site-content div.wpcf7 input, .wf-active .site-content div.wpcf7 p, .wf-active .site-content div.wpcf7 textarea, .wf-active .widget_blog_subscription #subscribe-blog input#subscribe-field, .wf-active .widget_blog_subscription #subscribe-submit input[type="submit"], .wf-active a.standard-btn, .wf-active input, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active input#submit, .wf-active input[type="button"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active .widget_search input.search-field{font-family:"Libre Baskerville",serif}.wf-active .widget_blog_subscription #subscribe-blog p input#subscribe-field{font-family:"Libre Baskerville",serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//chireviewofbooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Feed" href="https://chireviewofbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Comments Feed" href="https://chireviewofbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Review of Books &raquo; Lyz Lenz on Christianity in&nbsp;America Comments Feed" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kutugzAMhV9oIWIq1fZj2rNA8Kjb3BQ7qnj7mQSqja1IKMpxzudLgr5HZYJn8KxdVtHmCT3pezTBKXJoYd6pxhC96P+xBLZnGFUMxDt1hFm8AekrcOzNTRX1sKM3No9yLAE9IrEebCiuIfVp1sSzhcah/1Ngyz5lkQOkSRWSNKO/QdrUkNGOa5pnKUxYzW3TyvejD2oqWbI85b+ytYqQQcGIUn5aR9flamQW4tpOzbyPHt2dCQkk7mLPi8NJgR4sOLEdYS6eN2rZXvpllAN//QWGISYgUrI6zE7xRQodckItrdRHLW/4K1JR1D4wCk2PzXLw6T7a7tydTt3b++v1G4lrABU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jsEKAjEMRH/IGsTdFQ/it9QSa3bTtDQt4t9b8VJR9xLekBlm4J6Mi1JQCpQbBlRIGQPVAEKLraDlwbh1qhvorKGaxNWTKHgUzNQef/Ar+7NmVlAmt7zvWp9GR5ZNQKk9r0+MhqOzhaJ8CHNlS3ktmvHC0Tf00FydfIXO4bQbh+MwjfvDND8B0kB8Jw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj90OgjAMRl/IuRgC8cb4LDgqlP26dhJ8ekfEC5EoybKl2el3WjkEgU6Z1ADJPp9bgjjOz76nnfwFCIttrBn2Ft0bVt4xOJ7Y4IktENUtrPxaf0EDIhHEDDjOmqtfcjaJYFKLjmQEk1WNmFIX1Ur65yLo7gjDX6wHDrXSIgLh42tm7iBvI0MEi8lKh7pOUwYZVPp1b22ZfdNQwUdWHSgNcbOQs2oUGjl3nO3pUJbHoqyqsuif2Kuukg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chireviewofbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='She&#8217;s Electric' href='https://chireviewofbooks.com/2019/08/08/shes-electric/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/" />
<link rel='shortlink' href='https://wp.me/p75tvT-dBz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchireviewofbooks.com%2F2019%2F08%2F12%2Flyz-lenz-on-christianity-in-america%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchireviewofbooks.com%2F2019%2F08%2F12%2Flyz-lenz-on-christianity-in-america%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lyz Lenz on Christianity in America" />
<meta property="og:url" content="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/" />
<meta property="og:description" content="An interview with the author of &#8216;God Land.&#8217;" />
<meta property="article:published_time" content="2019-08-12T10:00:24+00:00" />
<meta property="article:modified_time" content="2019-08-11T20:27:41+00:00" />
<meta property="og:site_name" content="Chicago Review of Books" />
<meta property="og:image" content="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ChicagoRevBooks" />
<meta name="twitter:site" content="@ChicagoRevBooks" />
<meta name="twitter:text:title" content="Lyz Lenz on Christianity in&nbsp;America" />
<meta name="twitter:image" content="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://chireviewofbooks.com/osd.xml" title="Chicago Review of Books" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Review of Books" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Book reviews, author interviews, and literary news." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chireviewofbooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/13325715c74399b72d5f323d0b74e3c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="An interview with the author of &#039;God Land.&#039;" />
	<style type="text/css" id="nikau-header-css">
		h1.site-title,
	p.site-title,
	p.site-description {
		position: absolute;
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=75tvT&#038;cscache=6&#038;csrev=59" />
		</head>

<body class="post-template-default single single-post postid-52301 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied has-thumb custom-logo-on slider-on big-thumb highlander-enabled highlander-light">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://chireviewofbooks.com/" rel="home">Chicago Review of Books</a></p>
			
							<div class="custom-logo-wrap">
					<a href="https://chireviewofbooks.com/" class="custom-logo-link" rel="home"><img width="520" height="236" src="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" class="custom-logo" alt="Home" srcset="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png 520w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=150&amp;h=68 150w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200&amp;h=91 200w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500&amp;h=227 500w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="37826" data-permalink="https://chireviewofbooks.com/web_logo-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" data-orig-size="520,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Review of Books" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500" /></a>				</div><!-- end .custom-logo-wrap -->
			
							<p class="site-description">Book reviews, author interviews, and literary news.</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-1" class="menu"><li id="menu-item-37821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-37823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-37825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-menu-1" class="menu"><li id="menu-item-25076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="https://chireviewofbooks.com/">Home</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/">Who We Are</a></li>
	<li id="menu-item-50880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50880"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li id="menu-item-15136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/">Advertise</a></li>
	<li id="menu-item-28396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-29482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-privacy-policy menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://chireviewofbooks.com/category/features/">Features</a></li>
	<li id="menu-item-30375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/">Burning Worlds</a></li>
	<li id="menu-item-51156" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51156"><a href="https://chireviewofbooks.com/tag/poetry-today/">Poetry Today</a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49655"><a href="https://chireviewofbooks.com/category/arcturus-magazine/">Arcturus Magazine</a></li>
	<li id="menu-item-48908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48908"><a href="https://chireviewofbooks.com/category/the-little-interview/">The Little Interview</a></li>
	<li id="menu-item-48395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/">Lit on Screen</a></li>
	<li id="menu-item-48394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/">Lit on Stage</a></li>
	<li id="menu-item-40448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/">Chicago</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/">Articles</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://chireviewofbooks.com/chicago-bookstores/">Bookstores</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25077"><a>Events</a>
	<ul class="sub-menu">
		<li id="menu-item-25393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	</ul>
</li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/">Literary Journals</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/">Other Literary Coverage</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/">Writing Programs</a></li>
</ul>
</li>
<li id="menu-item-49245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49245"><a href="http://eepurl.com/c8S8g5">Newsletter</a></li>
<li id="menu-item-20186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com">Arcturus</a></li>
<li id="menu-item-50653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50653"><a href="https://www.storystudiochicago.com/">StoryStudio</a></li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://chireviewofbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

				 <div class="custom-logo-wrap">
			 <a href="https://chireviewofbooks.com/" class="custom-logo-link" rel="home"><img width="520" height="236" src="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" class="custom-logo" alt="Home" srcset="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png 520w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=150&amp;h=68 150w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200&amp;h=91 200w, https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500&amp;h=227 500w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="37826" data-permalink="https://chireviewofbooks.com/web_logo-3/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png" data-orig-size="520,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Review of Books" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2017/06/web_logo.png?w=500" /></a>		 </div><!-- end .custom-logo-wrap -->
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://chireviewofbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25076"><a href="https://chireviewofbooks.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a>About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://chireviewofbooks.com/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50880"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15136"><a href="https://chireviewofbooks.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28396"><a href="https://chireviewofbooks.com/faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-privacy-policy menu-item-has-children menu-item-29482"><a href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://chireviewofbooks.com/category/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://chireviewofbooks.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://chireviewofbooks.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://chireviewofbooks.com/category/burning-worlds/">Burning Worlds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51156"><a href="https://chireviewofbooks.com/tag/poetry-today/">Poetry Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49655"><a href="https://chireviewofbooks.com/category/arcturus-magazine/">Arcturus Magazine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48908"><a href="https://chireviewofbooks.com/category/the-little-interview/">The Little Interview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="https://chireviewofbooks.com/category/lit-on-screen/">Lit on Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="https://chireviewofbooks.com/category/lit-on-stage/">Lit on Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40448"><a href="https://chireviewofbooks.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-12"><a href="https://chireviewofbooks.com/tag/chicago/">Chicago</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337"><a href="https://chireviewofbooks.com/tag/chicago/">Articles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://chireviewofbooks.com/chicago-bookstores/">Bookstores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25077"><a>Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25393"><a href="https://chireviewofbooks.com/2018/12/11/here-are-the-winners-of-the-2018-chicago-review-of-books-awards/">Annual Awards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://chireviewofbooks.com/chi-literary-journals/">Literary Journals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://chireviewofbooks.com/chicago-literary-coverage/">Other Literary Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://chireviewofbooks.com/chicago-writing-programs/">Writing Programs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49245"><a href="http://eepurl.com/c8S8g5">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20186"><a href="http://arcturus.chireviewofbooks.com">Arcturus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50653"><a href="https://www.storystudiochicago.com/">StoryStudio</a></li>
</ul>		</nav><!-- .main-navigation -->

		
<button id="offcanvas-widgets-open"><span>More Info</span></button>
<aside id="sidebar-offcanvas" class="sidebar-offcanvas cf" role="complementary">
			<div class="widget-area">
			<section id="twitter_timeline-6" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow Us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ChicagoRevBooks" href="https://twitter.com/ChicagoRevBooks">My Tweets</a></section>		</div><!-- .widget-area -->
	
</aside><!-- .sidebar-offcanvas -->

	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-52301" class="post-52301 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-god tag-interivew tag-lyz-lenz">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/"><img width="750" height="500" src="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=750&amp;h=500&amp;crop=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" srcset="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg 750w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=150&amp;h=100&amp;crop=1 150w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=200&amp;h=133&amp;crop=1 200w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=500&amp;h=333&amp;crop=1 500w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="52303" data-permalink="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/god-land-final/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="god land final" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2019/08/god-land-final.jpg?w=500" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://chireviewofbooks.com/category/interviews/" rel="category tag">Interviews</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Lyz Lenz on Christianity in&nbsp;America</h1>
						<div class="intro">
				<p>An interview with the author of 'God Land.'</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://2.gravatar.com/avatar/e475252bf33eaba4fe34612fbcfa86a8?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://chireviewofbooks.com/author/dramybrady/">Amy Brady</a></span></div><div class="entry-date"><a href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-12T05:00:24-05:00">August 12, 2019</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<p class="has-drop-cap">Not long after the 2016 presidential election, when America&#8217;s divides felt more gaping than ever, writer Lyz Lenz, a mother of two living in Iowa, experienced a personal division: she divorced her Trump-voting husband. That separation, as well as the election, left her questioning many things, including her Christian faith and the influence of churches on the lives and politics of Midwestern America.</p>



<p>In her latest book, <em><strong><a href="http://www.iupress.indiana.edu/product_info.php?products_id=809651">God Land: A Story of Faith, Loss, and Renewal in Middle America</a></strong></em>, Lenz seeks to answer those questions. She travels across the heartland to witness firsthand how people integrate worship into their lives, and how their spiritual practice shapes their relationships, ideologies, and basic social structures. <em>God Land</em> is a wonder of a book, in turns funny and heartbreaking, and gleaming with intelligent and compassionate observations. I spoke with Lenz about the communities she visited, her experience starting her own church, and how writing this book affected her own faith.</p>



<p style="text-align:center;"><strong>Amy Brady </strong></p>



<p><strong>What do non-Midwesterners fundamentally misunderstand about the region, especially when it comes to its Christian communities?</strong></p>



<p style="text-align:center;">Lyz Lenz</p>



<p>The misunderstanding about faith in America is how important it is to the very fabric of our society. It informs how we build our towns and organize our lives. It also deeply impacts how we vote and how we act. Even people who are not religious are still impacted by the pull and forces and dynamics of faith in America. All too often, faith is understood as that thing some people do on Sunday, when in reality it&#8217;s a driving force of culture and community and politics.</p>



<p style="text-align:center;"><strong>Amy Brady</strong></p>



<p><strong>In your book you quote Martin Luther King Jr., who said that &#8220;the most segregated hour of Christian America is eleven o&#8217;clock on Sunday morning.&#8221; You go on to show, however, that for many people of color, including immigrants, that segregation is a welcome reprieve. Why is this?</strong></p>



<p style="text-align:center;">Lyz Lenz</p>



<p>Right now the default in America is white. When we use the words &#8220;normal&#8221; and &#8220;American&#8221; we specifically mean white, heteronormative, cis-gendered Christians. For immigrants, queer people, and people of color, they spend their lives everyday bending and breaking and forcing themselves into assimilating into white spaces and white ideas. This is actually what white supremacy is. So, often, Sunday, can be a reprieve. If you are a Korean immigrant and go to a Korean church, that might be the only time in the week when you are not the only Korean in the spaces you occupy. The only time you hear your language. I think, what the church needs to understand is how our ideas of normal are based on white cultural biases, so when we try to integrate, when we decolonize we do so with a better understanding of what that means.</p>



<p>For the book, I went to a faith conference for queer people and people of color. There were prayers and singing and liturgy, but how that manifested in the space was truly radical. The chairs were arranged differently, the podium was arranged differently. It was a complete overhaul of space and bodies and it was truly radical.</p>



<p style="text-align:center;"><strong>Amy Brady</strong></p>



<p><strong>Your book is deeply researched, but also part memoir. The chapters on how and why you started your own church were fascinating&#8211;and ultimately heartbreaking. Would you share some of what you learned from this experience?</strong></p>



<p style="text-align:center;">Lyz Lenz</p>



<p>I learned that often powerful male leaders are said to have charisma, but what that means is they are just sociopaths. I learned that it&#8217;s very hard to rethink and recreate institutions of faith and that people in America have been doing it for a long time to no avail. I also learned that it&#8217;s okay to leave toxic places. And I learned that leaving is never the easy way out. I also learned that the loss of faith is truly a gaping wound and we, as a country, don&#8217;t have a good language to talk about that loss and what it means.</p>



<p style="text-align:center;"><strong>Amy Brady</strong></p>



<p>I loved your writing on meeting with women pastors. What challenges do they face that perhaps their male counterparts don&#8217;t?</p>



<p style="text-align:center;">Lyz Lenz</p>



<p>What challenges don&#8217;t they face? Truly. Women who are pastors face issues of legitimacy. So many female pastors told me they had the congregant who will call them with a complaint and ask to talk to their husbands. Often female pastors, who are single, are sent out to ministry in rural areas, where being a single woman isn&#8217;t a marker of social status. Their lives, bodies, and legitimacy of their role are often in question. It&#8217;s a hard place to be. Religious institutions in America are one of the few places where it&#8217;s okay to discriminate based upon gender and sexuality, because it&#8217;s part of the religion. But representation is necessary and vital.</p>



<p style="text-align:center;"><strong>Amy Brady</strong></p>



<p><strong>Did writing this book affect your faith?&nbsp;</strong></p>



<p style="text-align:center;">Lyz Lenz</p>



<p>During much of writing the book I was not attending church. And I did not know if I ever would. Maybe, I&#8217;d just be one of those people who finds their faith in the trees and some yoga and be done with it. But the research gave me so much hope. I found so many people like me who were hurting and searching and desperately using their faith as a force of good in the world. So many scrappy ministers standing up to their congregations and calling out issues like Charlottesville or the crisis at the border. So many women fighting back. So much history of people of color and queer people pushing against the strangling force of patriarchal religion. Maybe in another year or two, I&#8217;ll be balls to the wall Wiccan. But for now, the people on the margins give me so much faith.</p>



<p style="text-align:center;"><strong>Amy Brady</strong></p>



<p><strong>What&#8217;s next for you? </strong></p>



<p style="text-align:center;">Lyz Lenz</p>



<p>Funny you should ask, I have a SECOND book coming out in the spring. It&#8217;s called <em>Belabored </em>and it&#8217;s a collection of essays about motherhood and mythology and medicine. It&#8217;s a book for all the angry uteruses out there. I&#8217;m also writing columns for my local paper and will be continuing to write profiles and other journalism for the <em>Columbia Journalism Review</em> and many other places. I&#8217;m a monster, but there it is. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="52305" data-permalink="https://chireviewofbooks.com/god-land/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg" data-orig-size="646,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="god-land" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=194" data-large-file="https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=500" src="https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=300" alt="" class="wp-image-52305" width="300" srcset="https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=300 300w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=600 600w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=97 97w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=194 194w, https://chireviewofbooks.files.wordpress.com/2019/08/god-land.jpg?w=500 500w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p style="text-align:center;"><strong>NONFICTION<br><em><a href="http://www.iupress.indiana.edu/product_info.php?products_id=809651">God Land: A Story of Faith, Loss, and Renewal in Middle America<br></a></em>By Lyz Lenz<br>Indiana University Press<br>Published July 19, 2019</strong></p>



<p>Lyz Lenz is a contributing writer for the <em>Columbia Journalism Review.</em> Her essays and journalism have been published in the New York Times, Buzzfeed, <em>Washington Post, The Guardian</em>, ESPN, <em>Marie Claire</em>, Mashable, Salon, and more. Her book <em>Belabored: Tales of Myth, Medicine, and Motherhood</em> is forthcoming from Bold Type books. She also has an essay in the anthology <em>Not That Bad: Dispatches from Rape Culture </em>edited by Roxane Gay. Lenz holds an MFA in creative writing from Lesley University. </p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52301" class="share-twitter sd-button share-icon" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52301" class="share-facebook sd-button share-icon" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-52301" class="share-pinterest sd-button share-icon" href="https://chireviewofbooks.com/2019/08/12/lyz-lenz-on-christianity-in-america/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104739445-52301-5d514d6eea419' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=104739445&amp;post_id=52301&amp;origin=chireviewofbooks.wordpress.com&amp;obj_id=104739445-52301-5d514d6eea419&amp;domain=chireviewofbooks.com' data-name='like-post-frame-104739445-52301-5d514d6eea419'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://chireviewofbooks.com/tag/god/" rel="tag">God</a> &bull; <a href="https://chireviewofbooks.com/tag/interivew/" rel="tag">Interivew</a> &bull; <a href="https://chireviewofbooks.com/tag/lyz-lenz/" rel="tag">Lyz Lenz</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt='' src='https://2.gravatar.com/avatar/e475252bf33eaba4fe34612fbcfa86a8?s=140&#038;d=identicon&#038;r=G' class='avatar avatar-140' height='140' width='140' />	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://chireviewofbooks.com/author/dramybrady/> Amy Brady</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Amy Brady is the Editor-in-Chief of the Chicago Review of Books and Deputy Publisher of Guernica Magazine. Her writing has appeared in Oprah, The Village Voice, Pacific Standard, The New Republic, McSweeney's, and elsewhere. Follow her on Twitter at @ingredient_x.</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Lyz Lenz on Christianity in&nbsp;America</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/12/lyz-lenz-on-christianity-in-america/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://chireviewofbooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95a65d77dd" /><input type="hidden" name="_wp_http_referer" value="/2019/08/12/lyz-lenz-on-christianity-in-america/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd925a7a0b" /></p>
<input type="hidden" name="genseq" value="1565609326" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://chireviewofbooks.com/2019/08/08/shes-electric/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -52301 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.storystudiochicago.com/product-category/classes/creative-writing/"><img width="800" height="800" src="https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png" class="image wp-image-52090 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png 800w, https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png?w=150&amp;h=150 150w, https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png?w=200&amp;h=200 200w, https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png?w=768&amp;h=768 768w, https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png?w=500&amp;h=500 500w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="52090" data-permalink="https://chireviewofbooks.com/writing-classes-ad-1/" data-orig-file="https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writing classes ad (1)" data-image-description="" data-medium-file="https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png?w=200" data-large-file="https://chireviewofbooks.files.wordpress.com/2019/07/writing-classes-ad-1.png?w=500" /></a></section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-1-container"><ul id="menu-social-menu-4" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37821"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/ChicagoRevBooks"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37823"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/ChicagoRevBooks"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37825"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/ChicagoRevBooks"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e475252bf33eaba4fe34612fbcfa86a8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/chireviewofbooks.wordpress.com\/public.api\/connect\/?action=request&domain=chireviewofbooks.com","logoutURL":"https:\/\/chireviewofbooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=60f59449eb","homeURL":"https:\/\/chireviewofbooks.com\/","postID":"52301","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="104739445" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chireviewofbooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Review of Books" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c0ced61d1" /><input type="hidden" name="_wp_http_referer" value="/2019/08/12/lyz-lenz-on-christianity-in-america/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chireviewofbooks.com\/2019\/08\/12\/lyz-lenz-on-christianity-in-america\/":52301};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"104739445","siteName":"Chicago Review of Books","siteURL":"https:\/\/chireviewofbooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/13325715c74399b72d5f323d0b74e3c3?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/nikau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2019%2F08%2F12%2Flyz-lenz-on-christianity-in-america%2F&signup_flow=account&domain=chireviewofbooks.com","themeURL":"https:\/\/wordpress.com\/theme\/nikau\/","xhrURL":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","nonce":"dbff7bd279","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"172d533e14\" \/>","referer":"https:\/\/chireviewofbooks.com\/2019\/08\/12\/lyz-lenz-on-christianity-in-america\/","canFollow":"1","feedID":"42101332","statusMessage":"","customizeLink":"https:\/\/chireviewofbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fchireviewofbooks.wordpress.com%2F2019%2F08%2F12%2Flyz-lenz-on-christianity-in-america%2F","postID":"52301","shortlink":"https:\/\/wp.me\/p75tvT-dBz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/chireviewofbooks.com\/52301","statsLink":"https:\/\/wordpress.com\/stats\/post\/52301\/chireviewofbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nikau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,390 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2019%2F08%2F12%2Flyz-lenz-on-christianity-in-america%2F&signup_flow=account&domain=chireviewofbooks.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chireviewofbooks.com\/wp-admin\/admin-ajax.php","nonce":"5cea381150","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chireviewofbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchireviewofbooks.com%2F2019%2F08%2F12%2Flyz-lenz-on-christianity-in-america%2F","blog_id":"104739445","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=104739445&v=wpcom&tz=-5&user_id=0&subd=chireviewofbooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSg1hhfxCPgrLUXZ3mCztZ2duTMjo2NFXaL1uXO+d8hikpE0PGkMEKdHggg+mrsfIAF0++qOTKnoKAoxEFPgsWHHToHPIK2UTvK6ROIjurdyATJbxHdAUsQgrGle6awJjcsfEU/k/PA/pKTYyeiodAoy6zsC/BZIpBVuxYzEmbET7qj5AnyhlZZfLoKKytobtqRO00g9dSNbVT8YDMNLs+Y3dOyFy9rNnVPwvNonN3KzJJfyld4rZelo+/pblk3bqU5lgE3ZKRWoA1fyOJx6yem8dTpH1kv8JPUbLqnSYGGTRT2C+1it7921P7smnb1+12Y78B9PsMwA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'104739445','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'104739445','v':'wpcom','tz':'-5','user_id':'0','post':'52301','subd':'chireviewofbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlJXh2WDlJT0Q5PU44ZnMudmNUJiYscmUrdzREUjlNc0dWUT9mZGkwN1VORk5qc0JuMiV3NlFVRjdLQ1stVFhlT2p4Z1B8LTVNT3Rtb0pKNCxhRmFlaGVOOUJuJjItfi1FRzQ0L2dSXTg3cGNKXzVrd1gvfjN4MnVYYjlQJltCLWxdVk1SV1FlM242a0Z8S2JOTWdzVGQvLy1SNHksSUZBYXloUUsmSE02dj9VRHFWTVMuQ0JUaDRwN011P0NaRU95b1dBbEJiY3prSTMlLEoxYllFeHhPZ3NEV2dCRE5oLkt4ND01X2ctQjE='}]);
_stq.push([ 'clickTrackerInit', '104739445', '52301' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
